Benutzerdefinierte Suche

Fehlende Systemsteuerung

  1. lauryn

    lauryn Thread Starter

    Hi,
    ich habe ein sehr ärgerliches Problem. (info: Powerbook 1,67Ghz, 2Gb Ram, mac OS x 10.4.8 - mit allen Updates)
    Folgendes macht mir zur Zeit das Leben schwer: Als erstes ich habe keine Systemsteuerung mehr, was heißt sobald ich sie öffnen möchte, ob einzelne Steuerelemente oder das übergeordnete Fenster, erscheint ein "?" auf dem Systemsteuerungs-Symbol. Zusätzlich kann ich andere Programme wie Quiktime, iTunes oder Stickies nich mehr öffnen.
    Weiß einer von was so etwas herrühren kann? Bzw. wie ich das lösen kann ohne zu formatiern?
     
    lauryn, 21.02.2007
  2. nerwoest

    nerwoestMacUser Mitglied

    Mitglied seit:
    07.07.2005
    Beiträge:
    387
    Zustimmungen:
    9
    Die fehlenden Systemeinstellungen könnten von defekten Rechten herrühren - was ich mir bei Quicktime allerdings weniger vorstellen kann.

    Sind die Rechte schon überprüft/repariert?
     
    nerwoest, 21.02.2007
  3. lauryn

    lauryn Thread Starter

    gute Idee darann könnte es liegen ich habe den pc nämlich vor ca. ner Woche formatiert (deshalb habe ich auch keine Lust das schon wieder zu tun) ;) und da ich einen Proxi vornedrann hatte (der oft genug spinnt) konnte ich keine Verbindung zum Internet aufbauen.
    Nun, nachdem du mir diesen Tipp gegeben hast habe ich natürlich gleich nach dem Registraionlink gesucht, der bis vor einigen Tagen noch groß und dick auf meiner Festplatte schmarozt hat, aber ich finde ihn nicht mehr (es kann sein das ich ihn einfach gelöscht habe weil er micht gestört hat :rolleyes: - ich bin nämlich ein Ordnugs liebender Mensch).
    Was jetzt wie komm ich wieder zu diesm Programm/Link?:confused:
     
    lauryn, 21.02.2007
  4. Yogibaer

    YogibaerMacUser Mitglied

    Mitglied seit:
    08.09.2006
    Beiträge:
    233
    Zustimmungen:
    4
    Was ist das ... ich verstehe nur Bahnhof :confused:
     
    Yogibaer, 21.02.2007
  5. vert

    vertMacUser Mitglied

    Mitglied seit:
    10.02.2006
    Beiträge:
    369
    Zustimmungen:
    4
    ich versteh zwar auch nicht ganz was du uns sagen willst, aber ich mutmaße einfach mal:
    da wo in der dock das icon für die systemeinstellungen sein sollte ist ein ?

    also findet die dock die systemeinstellungen nicht.

    du hast deinen rechner neu aufgesetzt und bist ein ordnungsliebender mensch, somit vermute ich mal das du dir diese grässliche lange liste im programme ordner geordnet hast (also so mit unterordnern zb. internet, spiele, office ...).
    sollte dem so sein, dann könnte es da dran liegen das du auch das programm systemeinstellungen.app in einen unterordner gelegt hast, wo es die dock nicht findet.

    hilft das?
    wenn nicht dann bitte etwas deutlichere problembeschreibung.

    vert
     
    vert, 21.02.2007
  6. lauryn

    lauryn Thread Starter

    @ vert
    Naja so kleinlich bin ich dann doch nicht...

    Das ursprüngliche Problem wurde mit der Antwort von Nerwoest behoben.

    Daraus entsanden ist angefügtes Problem: wo finde ich einen Registrierungslink für meine Betriebssystem (die Systemeinstellungen kann ich nicht mehr öffnen)
     
    lauryn, 21.02.2007
Die Seite wird geladen...
Ähnliche Themen - Fehlende Systemsteuerung
  1. Sir Hannes
    Antworten:
    0
    Aufrufe:
    38
  2. dende82
    Antworten:
    4
    Aufrufe:
    177
    dende82
    13.10.2016
  3. Kingakis
    Antworten:
    3
    Aufrufe:
    323
    Olivetti
    07.10.2016
  4. Klenkes
    Antworten:
    19
    Aufrufe:
    2.930
    Klenkes
    23.09.2016
  5. Kopfkissen
    Antworten:
    0
    Aufrufe:
    186
    Kopfkissen
    17.04.2016