Faviconverweigerung?

Diskutiere das Thema Faviconverweigerung? im Forum Web-Design

  1. hertzchen

    hertzchen Thread Starter Mitglied

    Beiträge:
    2.005
    Zustimmungen:
    21
    Mitglied seit:
    20.09.2004
    Ich verzweifel noch :confused:

    Safari weigert sich beharrlich das Favicon anzuzeigen?
    Alle anderen Browser (selbst IE) stellen es dar?

    (übliche Spielchen mit Cache leeren und Icons Ordner in die Tonne kloppen nützen nichts)

    liegt das an der Umlaut-Domain?
    an mir?
    oder an Safari?

    Kann mir das jemand erklären?

    Seite: www.michaelgöbel.de

    Danke.
     
  2. Difool

    Difool Super Moderator

    Beiträge:
    8.829
    Medien:
    37
    Zustimmungen:
    3.396
    Mitglied seit:
    18.03.2004
    versuche es mal mit:
    Code:
    <link rel="icon" href="favicon.ico" type="image/x-icon" />
    statt:
    Code:
    <link rel="Shortcut Icon" type="image/ico" href="favicon.ico" />
     
  3. hertzchen

    hertzchen Thread Starter Mitglied

    Beiträge:
    2.005
    Zustimmungen:
    21
    Mitglied seit:
    20.09.2004
    leider kein Erfolg :-(
     
  4. Difool

    Difool Super Moderator

    Beiträge:
    8.829
    Medien:
    37
    Zustimmungen:
    3.396
    Mitglied seit:
    18.03.2004
    mach das favicon mal nicht transparent; weisser bg oder so.
    evtl. deswegen bockt safari... :noplan:
     
  5. UDH5

    UDH5 Mitglied

    Beiträge:
    429
    Zustimmungen:
    26
    Mitglied seit:
    05.07.2007
  6. hertzchen

    hertzchen Thread Starter Mitglied

    Beiträge:
    2.005
    Zustimmungen:
    21
    Mitglied seit:
    20.09.2004

    das habe ich auch schon probiert - aber jedes andere transparente Icon wird dargestellt

    ich verzweifel noch - ich baue seit Jahren Favicons mit den selben Tools, auf die gleiche Art und binde sie gleich ein - ich verstehe es nicht


    :confused: :confused: :confused:
     
  7. derkleen

    derkleen Mitglied

    Beiträge:
    857
    Zustimmungen:
    29
    Mitglied seit:
    26.08.2007
    probier einfach mal das icon nicht einzubunden, sondern einfach in den root-ordner der website zu stecken. Das erkennen die browser auch und machen meist weniger probleme
     
  8. hertzchen

    hertzchen Thread Starter Mitglied

    Beiträge:
    2.005
    Zustimmungen:
    21
    Mitglied seit:
    20.09.2004
  9. datenkind

    datenkind Mitglied

    Beiträge:
    211
    Zustimmungen:
    8
    Mitglied seit:
    14.08.2006
    Das liegt an Umlautdomain + Safari. Z.B. funktioniert’s auch nicht bei dasörtliche.de
     

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...