Farbselektiver Pixelfehler?!

Dieses Thema im Forum "Peripherie" wurde erstellt von Ein.Leguan, 11.03.2006.

  1. Ein.Leguan

    Ein.Leguan Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    11.03.2006
    Hallo!

    Auf meinem Formac TFT "Gallery 1740" hat sich im Laufe der mittlerweile fast fünf Betriebsjahre ein ein Pixel großer Fehler eingenistet.

    Interessant daran ist,
    dass der nur noch Rot darstellende Pixel die (Nicht-)farben ;) Schwarz und Weiss aber korrekt darstellt.

    Die Anwendung einfacher "Lichtblitz-Programme" lässt ihn auch nicht wieder voll funktionsfähig werden. Na ja, ein Versuch war's wert.

    Wie ist das also möglich?
    Und: Ist der Pixel noch zu retten?

    Beste Grüsse!
     
  2. sebsebseb

    sebsebseb MacUser Mitglied

    Beiträge:
    1.101
    Zustimmungen:
    0
    Mitglied seit:
    26.01.2006
    Mein Kollege hat auch 1 Pixelfehler und dieses Pixel ist auch rot. :D
     
  3. Ein.Leguan

    Ein.Leguan Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    11.03.2006
    Geteiltes Leid ist halbes Leid!
    Oder der Pixelfehler ist doppelt beschisssen :)
    Grüsse zurück (auch von einem Sebastian)
     
  4. sebsebseb

    sebsebseb MacUser Mitglied

    Beiträge:
    1.101
    Zustimmungen:
    0
    Mitglied seit:
    26.01.2006
    Du bist ja ein riesen Schertzkecks! :D :D :D
     
Die Seite wird geladen...

Diese Seite empfehlen