Farbräume einstellen

melon

Registriert
Thread Starter
Registriert
28.03.2005
Beiträge
4
Hi

Vorab: Aua, nich haun!:D
Eine Standard Frage die ihr wahrscheinlich täglich beantworten dürft, aber ich habe mein MacBook noch nicht lang... und komme mit Google zu keinem Ergebnis.

Im Anhang findet ihr ein Foto das meinen Desktop zeigt.
Oben links: Safari
Oben rechts: PS CS3
Unten links: OS X "Vorschau"

Kamera, Lightroom, und CS3 sind auf sRGB eingestellt, der Monitor hat sein Profil vom xrite i1. Jetzt die Frage: Wie kann ich den Farbraum des Mac's/Safari auf sRGB einstellen? Ich hätte das Bild gerne wie es in CS3 aussieht, "Vorschau" zeigt zu wenig Farbe, Safari zeigt auch zu wenig Farbe und macht es auch noch dunkler.

Arbeitsablauf: RAW in Lightroom entwickelt -> als sRGB in CS3 exportiert -> in CS3 bearbeitet und die RAW Datei als jpg über "für Web speichern" gespeichert.



Habe mir mal das ColorSync Dienstprogramm und die Safari Einstellungen angeschaut... aber nichts gefunden wo ich den Farbraum ändern könnte.
 

Anhänge

  • sRGB-OOC-2.jpg
    sRGB-OOC-2.jpg
    65,5 KB · Aufrufe: 76

marfil

Mitglied
Registriert
28.05.2006
Beiträge
889
hallo,

du brauchst nicht zu suchen- weder für safari noch für vorschau musst du colormanagement aktivieren- das ist es bereits.

lightroom zeigt die bilder übrigens nicht in sRGB, sondern prophotoRGB (kann man auch nicht ändern) und CS3 entsprechend der farb-voreinstellungen.

unterschiedliche darstellungen kann es lediglich geben, wenn im bild kein profil eingebettet ist (datei in vorschau öffnen und apfel+i drücken), oder du in einem programm ein profil zuweist- und nicht konvertierst....

für den monitor hast du hoffentlich das richtige MONITORPROFIL eingestellt.....

mfg, martin

anbei ein screenshot mit cs3, vorschau und safari....
 

Anhänge

  • Bild 8.jpg
    Bild 8.jpg
    47,9 KB · Aufrufe: 65
  • Bild 7.jpg
    Bild 7.jpg
    23 KB · Aufrufe: 59
Zuletzt bearbeitet:

melon

Registriert
Thread Starter
Registriert
28.03.2005
Beiträge
4
Args

Da gehen wohl 100 Punkte an dich!:cake::D
Beim Speichern wird kein Profil eingebettet, wenn man die Checkbox zum Einbetten aktiviert, dann funktioniert das auch wie gewohnt!

Konnte mich gar nicht daran erinnern das ich das auf dem PC aktivieren musste, und hab mich dann auf dem MAC wie gewohnt durch geklickt.

Danke für den Tipp!
 

marfil

Mitglied
Registriert
28.05.2006
Beiträge
889
hallo,

....hauptsache es funktioniert wieder...

mfg, martin
 
Oben Unten