Fans drehen unterschiedlich schnell bei mein MBP mid 2009

Thunderbirds

Aktives Mitglied
Thread Starter
Dabei seit
05.10.2011
Beiträge
3.456
Punkte Reaktionen
608
Ich habe bei mein MBP folgendes Problem.
Er wird ganz schnell laut und der Fans drehen auf 6000-6200 RPM. Temperatur ist 59°.
Und jetzt sehe ich das der rechter Fan auf einmal nur noch 233 RPM macht Links 6204 RPM.

Die Fans habe ich in Dezember noch komplett gesäubert also rausgenommen und alle Staub weggesaugt.
Das MBP ist täglich viele Stunden an und in Einsatz. (Ladecyklen 1012 akku bei 78%)

Ist es schon fast vorbei mit mein MBP oder ist es ein Kleinigkeit?
 

Thunderbirds

Aktives Mitglied
Thread Starter
Dabei seit
05.10.2011
Beiträge
3.456
Punkte Reaktionen
608
Das man auf die einfachste Dingen selber nicht kommt, :shame:

beide Fans drehen wieder gleich schnell. Leider beide auf 6196 RPM, kann ich da was dran ändern
 

Retnueg

Aktives Mitglied
Dabei seit
23.11.2008
Beiträge
15.784
Punkte Reaktionen
1.372

LosDosos

Aktives Mitglied
Dabei seit
09.03.2008
Beiträge
18.470
Punkte Reaktionen
4.109
Hast Du beim Staub wegsaugen hoffentlich den Lüfter festgehalten?
 

Thunderbirds

Aktives Mitglied
Thread Starter
Dabei seit
05.10.2011
Beiträge
3.456
Punkte Reaktionen
608
he he, ich habe sogar die Fans abgeschraubt damit ich überall gut ran komme (war schon ein wenig staub drinne) und das ich die Lüfter blokkiert habe ist dabei für mich selbstverständlich :cool:

Die Temp ist 49° und sie drehen beide noch immer so schnell 6192 RPM.

Ich habe nur smcFanControl und da habe ich keine Einstellung vorgenommen
 

LosDosos

Aktives Mitglied
Dabei seit
09.03.2008
Beiträge
18.470
Punkte Reaktionen
4.109
Naja, können wir ja nicht wissen.;)

Deinstallier mal SMC Fancontrol und mach danach erneut einen SMC Reset.
 

Thunderbirds

Aktives Mitglied
Thread Starter
Dabei seit
05.10.2011
Beiträge
3.456
Punkte Reaktionen
608
ok, habe smcfancontrol gelöscht und smc reset gemacht.

er hört sich noch immer laut an, sehen wie schnell die Lüfter gehen kann ich jetzt nicht, oder geht das auch irgendwo anders?
 

LosDosos

Aktives Mitglied
Dabei seit
09.03.2008
Beiträge
18.470
Punkte Reaktionen
4.109
Mit iStat geht das, entweder mit dem kostenlosen Widget oder iStat Menus 3 oder das noch kostenlose Menus 2.
 

Thunderbirds

Aktives Mitglied
Thread Starter
Dabei seit
05.10.2011
Beiträge
3.456
Punkte Reaktionen
608
Ok istat runtergeladen und die Lüfter drehen mit 6188 und 6200 RPM
 

LosDosos

Aktives Mitglied
Dabei seit
09.03.2008
Beiträge
18.470
Punkte Reaktionen
4.109
Dann mach mal über Nacht den ausführlichen Hardwaretest.

Es kann auch sein, dass beim Ausbau einer der vielen Wärme-Sensoren entweder kaputt gegangen ist oder nicht richtig wieder angeschlossen wurde (ich hab bei Deinem Modell jetzt nicht vor Augen, welche abgemacht werden mussten); bekommt das System von einem keine Werte, drehen die Lüster permanent hoch.
 

Thunderbirds

Aktives Mitglied
Thread Starter
Dabei seit
05.10.2011
Beiträge
3.456
Punkte Reaktionen
608
Das ist doch power drücken mit die "D"-Taste oder?

das mach ich dann mal und berichte morgenfrüh was dabei rausgekommen ist.
 

Thunderbirds

Aktives Mitglied
Thread Starter
Dabei seit
05.10.2011
Beiträge
3.456
Punkte Reaktionen
608
ich habe ihm damals gekauft mit snow leopard, aber mittlerweile ist da ML drauf, macht das was aus?

und ich habe ein ssd im logicdrive eingebaut.

Die snow leopard DVDs habe ich noch
 

LosDosos

Aktives Mitglied
Dabei seit
09.03.2008
Beiträge
18.470
Punkte Reaktionen
4.109
Kannste trotzdem von der Dvd starten, ist betriebssystemunabhängig.

Die OS X Dvds booten auch von nem externen Laufwerk problemlos, wenn ein Optibay verbaut wurde.
 

Thunderbirds

Aktives Mitglied
Thread Starter
Dabei seit
05.10.2011
Beiträge
3.456
Punkte Reaktionen
608
So da kam ein hardware Fehler raus 4SNS/1/40000000:TC0D-107.500
Im Netz habe ich gefunden das einer der temperatursensoren kaputt ist.

Mit Applecare telefoniert und jetzt abwarten ob trotz Ablauf der 3 jährige Garantie doch was gemacht wird.
Schließlich war es davor auch schon so und das würde auch von Apple Authorised Server Provider erkannt als mein Magsafe getauscht würde.
Da hat es mich irgendwie nicht gestört, aber er hätte das testen müssen und reparieren.
Ich berichte weiter.
 

BlueDevilHH

Mitglied
Dabei seit
21.11.2008
Beiträge
965
Punkte Reaktionen
96
...Fans drehen auf 6000-6200 RPM...

Welche Fans denn? Die vom FC St. Pauli???:rolleyes:

Mein Gott Jungs, dafür gibt es auch im Jahre 2013 noch ein Deutsches Wort. Für alle denen es nicht mehr einfällt: "Lüfter"!

Tut doch bitte einem altersschwachen, fast 45-jährigen, Mann den gefallen und sprecht Deutsch. Zumindest da wo es angebracht ist. :motz:
Btw.: Ich bin sehr wohl der englischen Sprache mächtig, aber bei der Überschrift habe ich mir wirklich meine Fragen gestellt.
 

LosDosos

Aktives Mitglied
Dabei seit
09.03.2008
Beiträge
18.470
Punkte Reaktionen
4.109
Der Sensor muss wie gesagt nicht kaputt sein.
Bau einfach nochmal auf und schau, ob du alle die du beim Lüfterausbau abgemacht hast auch wieder angeschlossen hast.
Also auch prüfen, dass der Stecker wirklich fest draufsitzt.
Ich würde eher schätzen, einer steckt nicht richtig, das kann schnell passieren.
 

Thunderbirds

Aktives Mitglied
Thread Starter
Dabei seit
05.10.2011
Beiträge
3.456
Punkte Reaktionen
608
das versteh ich jetzt nicht.

wenn ich die Lüfter aus und einbaue und dann die eine Stecker nicht anschließe KLICK dann würde der Lüfter doch nicht drehen.
Andere Stecker gibt es da nicht Deckel ab Stecker raus, 3 Schrauben beim Lüfter lösen und das war es.
 
Oben Unten