falsche Spracheinstellung?

Dieses Thema im Forum "Layout" wurde erstellt von Sanni, 03.06.2003.

  1. Sanni

    Sanni Thread Starter Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Mitglied seit:
    28.05.2003
    hallo Ihr,
    ich arbeite an einem imac G4 mit System 10.1.5

    Nachdem ich XPress 5.0 installiert habe, erscheint beim Öffnen des Programmes die Fehlermeldung:
    "This version of QuarkXPress cannot be run with this language. (4)"

    Muss ich eine andere Einstellung der Sprache angeben?

    Wer weiß Rat?
    Vielen Dank im voraus

    Sanni
     
  2. lostreality

    lostreality Mitglied

    Beiträge:
    8.495
    Zustimmungen:
    1.608
    Mitglied seit:
    03.12.2001
    Hi,

    schätze mal Du hast eine englische Quark Version, die kann allerdings nicht unter einem deutschen OS9 laufen (egal ob als Classicumgebung oder als Hauptsystem).

    Meines Wissens gibt es nur einen Ausweg: QuarkXPress 5 in der Passport-Version.

    greetz lost
     
  3. lundehundt

    lundehundt abgemeldet

    Beiträge:
    17.778
    Zustimmungen:
    882
    Mitglied seit:
    22.02.2003
    oder aber ein english international OS 9 Installieren.

    Cheers,
    Lunde
     
  4. Sanni

    Sanni Thread Starter Mitglied

    Beiträge:
    32
    Zustimmungen:
    0
    Mitglied seit:
    28.05.2003
    Dankeschön

    Habe leider die "normale " XPress Version, trotzdem vielen Dank für Eure Antworten

    Viele Grüße an Euch
    Sanni
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.