falsche Signatur wird gewählt in Mail 2.1.1

  1. pbrille

    pbrille Thread Starter MacUser Mitglied

    Mitglied seit:
    31.03.2003
    Beiträge:
    740
    Zustimmungen:
    3
    Hi,

    ich habe Mail für mehrere Adressen eingerichtet und für jede Adresse eine eigene Signatur erstellt.

    Das klappt auch soweit wunderbar, wenn ich Emails schreiben, wenn ich jedoch Emails beantworte, so wird immer die gleiche Signatur angehängt, anstatt die Signatur der Absenderadresse.

    Was mach ich falsch?

    Pbrille
     
  2. pbrille

    pbrille Thread Starter MacUser Mitglied

    Mitglied seit:
    31.03.2003
    Beiträge:
    740
    Zustimmungen:
    3
    Hi,

    hat keiner eine Ahnung, mich nervt das Problem immer noch. Das blöde ist, dass ich bei Antworten auf Geschäftsanfragen immer meine private Signatur da stehen habe, obwohl die Geschäftsanfrage auf die Geschäftsemailadresse kommt.
    Wenn man nicht antwortet, sondern eine Email selbst erstellt, wird die richtige Signatur gewählt. Das nervt. Ich habe langsam das Gefühl, dass es ein Bug ist.

    Gruß
     
  3. pbrille

    pbrille Thread Starter MacUser Mitglied

    Mitglied seit:
    31.03.2003
    Beiträge:
    740
    Zustimmungen:
    3
    So, habs selber herausgefunden.
    Mail benutzt beim beantworten einer Email die Signatur des folgenden Kontos:
    Unter "Einstellungen - Verfassen" kann man "Neue Email von" einstellen.
    Sofern man dort "Account des zuletzt besuchten Postfachs" einstellt, so wird automatisch die richtige Signatur angehangen, nämlich die des Accounts auf die die Email geschickt wurde, die man beantwortet.
    Stellt man hier eine feste "Standardemailadresse" ein, so wird beim beantworten auch immer die Signatur dieses Kontos benutzt.
    Selten dämlich IMO, aber wenn man es weiss...
     
Die Seite wird geladen...