Benutzerdefinierte Suche

Falsche Java-version mit Borland Together?

  1. Zimt

    Zimt Thread StarterMacUser Mitglied

    Mitglied seit:
    11.03.2005
    Beiträge:
    17
    Zustimmungen:
    0
    Hallo,

    beim Versuch eine Testversion von Borland Together Architect zu starten, bekomme ich die Fehlermeldung, dass ich eine falsche Java Virtual Machine (nämlich Version 1.3) installiert hätte und Version 1.4 brauchte. Laut meiner Systemeinstelung ist diese allerdings installiert... muss ich noch zusätzlich etwas angeben wie z.B. Classpath-Angaben?

    Danke und Gruß
     
    Zimt, 16.03.2005
  2. Senbei

    SenbeiMacUser Mitglied

    Mitglied seit:
    28.12.2003
    Beiträge:
    429
    Zustimmungen:
    5
    Der gleiche Error kommt bei mir beim programm "ACQLite" - verlangt auch nach Java 1.4.1 :(
     
    Senbei, 16.03.2005
  3. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.179
    Zustimmungen:
    3.898
    was sagt denn java -version?
     
    oneOeight, 16.03.2005
  4. gishmo

    gishmoMacUser Mitglied

    Mitglied seit:
    16.03.2004
    Beiträge:
    813
    Zustimmungen:
    23
    Schätze, du hast das falsche JDK im ClassPath ...
     
    gishmo, 17.03.2005
  5. Zimt

    Zimt Thread StarterMacUser Mitglied

    Mitglied seit:
    11.03.2005
    Beiträge:
    17
    Zustimmungen:
    0
    Ich habe mit export classpath=./usr/bin/ den Klassenpfade gsetzt. Im Verzeichnis .usr/bin liegt die Java-Version java version "1.4.2_05"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_05-141.4)
    Java HotSpot(TM) Client VM (build 1.4.2-38, mixed mode).

    Woran könnte der Fehler noch liegen?
     
    Zimt, 18.03.2005
  6. Malcolm

    MalcolmMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    512
    Zustimmungen:
    0
    Mir gehts genauso. Richtige Java Version installiert aber nix geht mit Together.
     
    Malcolm, 18.04.2005
  7. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.179
    Zustimmungen:
    3.898
    das ist nicht der classpath für 1.4.2, sondern da liegt nur ein java binary.
    wenn du mal richtig nachgesehen hättest, dann wär dir aufgefallen, dass da auch nur ein symlink ist
    lrwxr-xr-x 1 root wheel 57 24 Sep 2004 /usr/bin/java -> /System/Library/Frameworks/JavaVM.framework/Commands/java

    classpath für 1.4.2 müsste
    /System/Library/Frameworks/JavaVM.framework/Versions/1.4.2
    oder ähnlich sein
     
    oneOeight, 18.04.2005
  8. Malcolm

    MalcolmMacUser Mitglied

    Mitglied seit:
    03.01.2004
    Beiträge:
    512
    Zustimmungen:
    0
    selbst wenn ich den classpath setze wie von dir angegeben funktioniert es nicht...andere Vorschläge?
     
    Malcolm, 20.04.2005
  9. timbajr

    timbajrMacUser Mitglied

    Mitglied seit:
    22.04.2005
    Beiträge:
    574
    Zustimmungen:
    26
    bei mir gehts wenn ich Together.sh aus dem /bin Verzeichnis von dem TCC aufrufe...
     
    timbajr, 25.04.2005
  10. gorilla

    gorillaMacUser Mitglied

    Mitglied seit:
    08.06.2005
    Beiträge:
    1
    Zustimmungen:
    0
    sudo setpermissions.sh

    Hatte dasselbe Problem. Nur Together.sh konnte ich auch nicht ausführen "permission denied". Also musste ich zuerst setpermissions.sh mit sudo-Befehl ausführen. Danach hatts geklappt. Mein Together läuft jetzt wenn ich es mit Together.sh starte.
     
    gorilla, 08.06.2005
Die Seite wird geladen...
Ähnliche Themen - Falsche Java version
  1. anotheryou
    Antworten:
    1
    Aufrufe:
    152
    Apfeleis
    24.06.2017
  2. kurtmac
    Antworten:
    4
    Aufrufe:
    333
    kurtmac
    15.11.2016
  3. msdd79
    Antworten:
    5
    Aufrufe:
    672
  4. xcode42
    Antworten:
    4
    Aufrufe:
    438
    cropfaktor
    28.03.2012
  5. Kaito
    Antworten:
    2
    Aufrufe:
    1.554