Facebook leitet automatisch auf falsche Seite um

binnneu

Mitglied
Thread Starter
Mitglied seit
31.10.2008
Beiträge
80
Hallo,

Habe seit einigen Tagen das Problem, dass wenn ich (egal in welchem Browser, egal auf welchem Gerät) auf facebook.com gehe auf eine andere (Werbe-) Seite umgeleitet. Sowohl bei iPad und iPhone werden in den jeweiligen Apps Verbindungsfehler angezeigt.

Der Fehler tritt bei allen folgenden Geräten in allen Browsern auf:

2x PC mit Win7
MAcbook mit Lion
iPad iOS5
iPhone iOS5

woran kann das liegen?
Bitte um hilfe!
Danke

Lg
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
54.726
was hast du denn als DNS server im router eingetragen?
 

binnneu

Mitglied
Thread Starter
Mitglied seit
31.10.2008
Beiträge
80
Habe bei den Router-Einstellungen geschaut und das einzige was ich mit DNS finde ist:

Diese DNS Server verwenden:

primärer DNS Server 70 38 38 4
sekundärer 4 30 72 150
 

oneOeight

Aktives Mitglied
Mitglied seit
23.11.2004
Beiträge
54.726
hast mal auf die hilfe seite des internet anbieters geguckt, ob das auch die zu dem gehörigen sind?

zum testen kannst ja mal schnell eben den google dns 8.8.8.8 eintragen, ob dann immer noch woanders landest...
 

binnneu

Mitglied
Thread Starter
Mitglied seit
31.10.2008
Beiträge
80
Hab bei meinem Betreiber leider nichts gefunden.
Wenn ich 8.8.8.8 eintrage ändert sich nichts...

Könnte das vl. ein Virus sein?
 

binnneu

Mitglied
Thread Starter
Mitglied seit
31.10.2008
Beiträge
80
Laut den Tests die auf dieser Seite vorgeschlagen ist mein Netzwerk ok...

Hab gerade etwas über einen Hijack Virus gelesen der die selben Symptome hervorruft, aber kann da auch die facebook App betroffen sein?
 

cifera

Aktives Mitglied
Mitglied seit
22.05.2009
Beiträge
5.104
Laut den Tests die auf dieser Seite vorgeschlagen ist mein Netzwerk ok …
Das trügerische an dem Test ist, dass er nur diesen einen DNS-Changer erkennt, nämlich den, der die jetzt vom FBI kontrollierte Adresse eingetragen hat. Ein negatives Ergebnis sagt deshalb mitnichten aus, dass das Netzwerk ok ist.
 

binnneu

Mitglied
Thread Starter
Mitglied seit
31.10.2008
Beiträge
80
Das dürfte aber in dem Fall einen anderen Schädling betreffen, denn so wie ich das verstanden habe ist ja der DNS im Router verändert.
Ob sich der DNS Server verändert hat weiß ich leider nicht, da ich zuvor nicht darauf geachtet hatte. Aber ich habe wie vorher empfohlen den DNS auf 8.8.8.8 geändert, was auch keine Abhilfe schafft

Habe gerade am iPhone probiert ob es mit der Datenverbindung funktioniert. Da funktioniert es einwandfrei.
 

cifera

Aktives Mitglied
Mitglied seit
22.05.2009
Beiträge
5.104
Ob sich der DNS Server verändert hat weiß ich leider nicht, da ich zuvor nicht darauf geachtet hatte. Aber ich habe wie vorher empfohlen den DNS auf 8.8.8.8 geändert, was auch keine Abhilfe schafft
Ach so, hatte die Aussage, dass sich nicht ändert so interpretiert, dass die angesteuerte Seite nicht verändert wird.
 

binnneu

Mitglied
Thread Starter
Mitglied seit
31.10.2008
Beiträge
80
Ach so, hatte die Aussage, dass sich nicht ändert so interpretiert, dass die angesteuerte Seite nicht verändert wird.
Naja ich gebe facebook.com ein und komme automatisch auf eine Werbe-Seite.

Edit: Okkeeeeee hab in den letzten paar Minuten nichts mehr geändert und auf Einmal funktioniert es wieder auf jeden Rechner außer auf einem Win7 Pc (von dem ich glaube dass es auch ausgegangen ist).
Sehr komisch. Hat jemand eine erklärung für dieses Verhalten?

Edit2: Safari am iPad macht auch wieder Probleme, also leitet auf diese komische Seite um...
 
Zuletzt bearbeitet: