EyeTV + Sat + MacMini - alter TV: funktioniert - neuer TV: kein Signal

Fredddy

Mitglied
Thread Starter
Dabei seit
22.01.2006
Beiträge
347
Punkte Reaktionen
7
Hallo zusammen,
es ist zum verzweifeln: Ich betreibe einen MacMini (2009, Core2Duo, 4GB RAM, SSD) mit EyeTV und der passenden DVB-S (inkl. CI) Karte an einem älteren Samsung-TV via MiniDP -> HDMI. Der Ton kommt via Klinke von externen Lautsprechern.

Nun habe ich einen neuen Sony-TV gekauft, welcher einfach anstatt des vorhandenen TVs ebenfalls via HDMI angesteuert werden soll. Der Anschluss klappt (wie erwartet) problemlos, das Bild des MacMinis wird problemlos dargestellt. Nur: Sobald der neue TV angeschlossen wurde, springt die Sat-Signalanzeige auf "0" - sprich: keine Sender können angezeigt werden. Stecke ich auf den alten TV um, funktioniert wieder alles wie gehabt.

Ich habe schon andere Adapter (auch über den Mini-DVI-Port) versucht, alle in EyeTV möglichen Sat-Einstellungsparameter probiert, ... Rein intuitiv kann es ja nur an einer Art "Störsignal" liegen, welches mit dem Anschluss des neuen TV in den MacMini (und / oder die EyeTV-Sat-Karte) zurückfließt?

Würde mich über neue Ideen sehr freuen ;-)
 

JeanLuc7

Aktives Mitglied
Dabei seit
04.04.2005
Beiträge
5.506
Punkte Reaktionen
2.112
Hi,
das klingt ja nicht gut. Zuerst: der alte und der neue TV wurden/werden beide über HDMI angesteuert, das Kabel ist das gleiche?

Ich erinnere mich, dass neue TVs einen Rückkanal haben, der bei alten TVs noch nicht vorhanden war. Du könntest das einmal prüfen, indem du nicht eine direkte TV-Verbindung herstellst, sondern eine, bei der ein DVI-Stecker beteiligt ist (Beispiel: HDMi auf DVI-Adapter und DVI-zu-HDMI-Kabel). Auch ältere HDMI-Kabel könnten noch ohne diese Rückleitung sein.

Es wäre theoretisch auch eine Brummschleife denkbar, die sollte man aber ausschließen können, indem Du erst einmal alles an derselben Steckdose hast. Es gibt auch eine Möglichkeit, das SAT-Signal von möglichem Brummen zu befreien, indem man da einen lokalen Verstärker dazwischen schaltet. Das SAT-signal könnte nämlich von einem Verstärker kommen, der an einer anderen Phase des Stromnetzes hängt.

Mehr fällt mir dazu leider auch nicht ein.
 

Fredddy

Mitglied
Thread Starter
Dabei seit
22.01.2006
Beiträge
347
Punkte Reaktionen
7
Hi,
das klingt ja nicht gut. Zuerst: der alte und der neue TV wurden/werden beide über HDMI angesteuert, das Kabel ist das gleiche?

Korrekt.

Ich erinnere mich, dass neue TVs einen Rückkanal haben, der bei alten TVs noch nicht vorhanden war. Du könntest das einmal prüfen, indem du nicht eine direkte TV-Verbindung herstellst, sondern eine, bei der ein DVI-Stecker beteiligt ist (Beispiel: HDMi auf DVI-Adapter und DVI-zu-HDMI-Kabel). Auch ältere HDMI-Kabel könnten noch ohne diese Rückleitung sein.

Ich meine, dass ich auch schon via MiniDP -> DVI -> HDMI probiert habe, bin mir aber nicht ganz sicher. Werde das nochmals überprüfen.

Es wäre theoretisch auch eine Brummschleife denkbar, die sollte man aber ausschließen können, indem Du erst einmal alles an derselben Steckdose hast. Es gibt auch eine Möglichkeit, das SAT-Signal von möglichem Brummen zu befreien, indem man da einen lokalen Verstärker dazwischen schaltet. Das SAT-signal könnte nämlich von einem Verstärker kommen, der an einer anderen Phase des Stromnetzes hängt.

TV und MacMini hängen an derselben Steckdose. Ich habe mir noch gestern ein SAT-Verstärker- und -Dämpfungsglied bestellt. Eventuell kann ich damit noch ein paar Einstellungen probieren. Das SAT-Signal kommt von einem Multischalter und ist (so denke ich) somit in jedem Fall verstärkt.
 
Oben