Extremes lüften bei zattoo-streaming

mika1980

Neues Mitglied
Thread Starter
Mitglied seit
18.06.2012
Beiträge
6
Hallo zusammen,

ich bin neu hier im Forum und freue mich über einen regen Austausch.

Ich habe mir vor einem Jahr ein Macbook Pro gekauft, 13", 2.3 GHZ i5, 4 GB 1333 Mhz DDR 3

Läuft prima. Ich schau regelmäßig online TV über zattoo - und (erst) genau seit 2 Monaten springt jedesmal bei anwählen der Lüfter sofort an (auf der höchsten Stufe), die 10 Monate davor habe ich immer stundenlang zattoo geschaut ohne Lüftergeräusche. Es ist extrem störend. Bei jeglichem anderen streaming wie zB. von Mediatheken oder youtube ist alles ok, kein Lüftergeräusch o.ä.

Ich habe mich im Netz informiert und sogar den Computer geöffnet um den Lüfter anzuschauen, der ist aber so gut wie nicht verstaubt.

Was kann ich tun? Danke schonmal vorab.

Micha
 

MacDandy

Mitglied
Mitglied seit
24.01.2009
Beiträge
607
Hallo,

mich würde ein Tip zu diesem Thema auch interessieren, da ich dasselbe Problem habe. Doch beruhigend für mich zu lesen, dass es Dir mit einem MBP mit i5 Chip nicht anders geht als mir mit meinem MBA mit Core2 Duo.... :D
 

trixi1979

Aktives Mitglied
Mitglied seit
22.05.2005
Beiträge
10.160
Wenn der Lüfter nur bei Zattoo so hoch dreht, kannst du das Gehäuse öffnen so oft du magst.
Daran wirds wohl nicht liegen.

Schau doch mal in der Aktivitätsanzeige, was genau da eine so hohe Last erzeugt.
 

mika1980

Neues Mitglied
Thread Starter
Mitglied seit
18.06.2012
Beiträge
6
@ MacDandy: da bin ich froh über einen Leidensgenossen - ich hoffe wir finden es heraus, es stört extrem.

@ trixi1979: ich habe immer wieder gelesen daß der Lüfter mit der Zeit zustauben kann, und damit sich der Lüftungsbedarf merklich erhöht - v.a. beim streamen! Wo finde ich die Aktivitätsanzeige?

Thx Micha
 

mika1980

Neues Mitglied
Thread Starter
Mitglied seit
18.06.2012
Beiträge
6
... google hilft :) hab die aktivitätsanzeige gefunden
 

masta k

Aktives Mitglied
Mitglied seit
18.12.2002
Beiträge
4.789
schaust du zattoo im browser oder über das eigene programm?
 

rpoussin

Aktives Mitglied
Mitglied seit
22.08.2004
Beiträge
18.982
Zattoo hat vor Kurzem die Bildqualität auch für Nicht-Zahlkunden erhöht.
Dadurch entsteht mehr Last. Vielleicht drehen die Lüfter deswegen hoch?
 

mika1980

Neues Mitglied
Thread Starter
Mitglied seit
18.06.2012
Beiträge
6
über safari - bei firefox oder chrome hat sich auch schon von anfang an der lüfter hochgefahren, da war dann die alternative safari. das programm habe ich auch auf meinem rechner...aber kann man das ohne broswer schauen?
 

mika1980

Neues Mitglied
Thread Starter
Mitglied seit
18.06.2012
Beiträge
6
@rpoussin: das könnte sicherlich die ursache sein - kann man rausfinden wann das passiert ist? ich weiß nur daß zb es den arte kanal bei zattoo auch als hd option gibt
 

trixi1979

Aktives Mitglied
Mitglied seit
22.05.2005
Beiträge
10.160
Du kannst dir auf der Zattoo-Page auch den Stand-alone-Player laden, der macht aber mehr Probleme, dadurch hab ich momentan FF zum Fernsehen.
Die Zattoo-App ist aber auch schon älter und wurde wohl länger nicht erneuert.

Ich hab aktuell 4.0.5 (1) mit einem Copyright von 2005-2009 :o
 

mika1980

Neues Mitglied
Thread Starter
Mitglied seit
18.06.2012
Beiträge
6
Hi Trixi - ist der Stand alone Player also nicht zu empfehlen? Was meinst Du mit FF?
 

4Lix

Aktives Mitglied
Mitglied seit
16.03.2005
Beiträge
3.657
Liegts an meinem Air oder ruckelt der Stream bei euch auch? (Etwas nervig, vor allem weil ich ja für zahle...)
 
Oben