Extreme Probleme mit der Airport Verbindung

milzandreas

Neues Mitglied
Thread Starter
Registriert
03.11.2008
Beiträge
14
Hallo Forum,
ich habe mit meinem iMac (Februar gekauft) problme mit der Airport Karte.
Und das von Anfang an schon.

Das Problem ist wie folgt:

Der iMac ist über die Airport Karte mit meinem Router verbunden. Dann geht die Verbindung um einen Balken zurück. Der Download ist dann schon ziemlich langsam. Normalisiert sich aber wieder. Früher konnt ich mir damit abhelfen das ich die Karte einmal deaktiviert und dann wieder aktiviert hatte. Dann lief es. Bis evtl. zum nächsten starten des iMacs. In den lezten Tagen war das aber ein Elend. Es ging kaum noch vernünftig. Habe den iMac jetzt wieder über LAN angeschlossen.

Habe auf dem Deshboard das Widget von iStat. Unter Network steht dann bei problemen in er Zeilt für die Externe IP "Updating".

Habe schon die Kanäle und die Übertragungsstandards mal Manuel auf den g-Standard gestellt. Hat aber eigentlich nichts gebracht. Mein WLAN ist sichtbar. Keine MAC-Adressen Filterung eingeschaltet.

Jetzt könnte man ja vermuten das es an meinem WLAN-Router (Speedport W701V) leigt. Habe aber vorher einen Anderen Router vom anderen Hersteller mit den Selben WLAN-Problemen gehabt. Router steht keine 2m vom iMac. Zur anmerkung: Mein Bruder hat auch einen iMac (höchstens zwei-3 Monate älter aös meiner) und evtl. den selben Rouert aber keine Probleme.

Habe meinen iMac schon 2x beim Servicepartner abgegeben. NAch der ersten Reparatur war es schlimmer (Airport Karte wurde augetauscht, Bluetooth Maus und Bluetooth Modul da des öfteren die Tastatur nicht gefunden wurde). Da fand er, nach dem ich Leopard installiert habe, am nächsten Tag die Karte gar nicht. Nach Neustart leif es aber wieder. Fehler trat dann wieder auf das die Karte nicht gefunden wurde.
Nach zweiter Reparatur keine Veränderung. Immer wieder probleme mit der Übertragung und Verbindung.
Bei dem Servicepartner läuft es aber angeblich einwandfrei.
Habe auch früher, wenn ich den iMac ins Wohnzimmer genommen habe, auch die probleme gehabt.


So, jetzt habe ich aber ein Roman gescireben. Kann mir jemand helfen?
 

Stargate

Aktives Mitglied
Registriert
27.02.2002
Beiträge
9.779
>Nach zweiter Reparatur keine Veränderung. Immer wieder probleme mit der

Da könnte man ja schon leicht vermuten das es doch an etwas anderem im iMac liegt.

Da das Problem auch nach dem zweiten Reparaturversuch offensichtlich nicht behoben ist, würde ich mit Apple telefonieren. Und das bevor die Garantie gleich abgelaufen ist. Die sollen einen ASP benennen der den iMac reparieren kann oder letztendlich den Rechner tauschen.

Da Airport und Bluetooth-Modul ja offensichtlich schon getauscht wurden, wird das Problem ja wohl kaum an beiden Modulen liegen.

Die Router hast du ja auch schon getauscht.
Der Speedport ist auch nicht unbedingt das gelbe vom Ei, er läuft allerdings bei vielen und das meistens auch recht Problemlos mit iMacs.
 

milzandreas

Neues Mitglied
Thread Starter
Registriert
03.11.2008
Beiträge
14
Es scheint jetzt einigermassen zu laufen. Die Frage ist nur wie lange.
Habe einiges noch gemacht.
Jetzt schwankt aber die Geschwindigkeit . Würde man das aufzeichnen würde das so wie auf dem Aktienmarkt aussehen.
 
Oben