Extrem lange Boot-Zeiten unter 10.4.3?

  1. Scribble

    Scribble Thread StarterMacUser Mitglied

    Mitglied seit:
    23.08.2004
    Beiträge:
    523
    Zustimmungen:
    6
    Nach dem Update auf 10.4.3 hat mein 15"-Alu-Powerbook 1.67 mehr als doppelt so lange Boot-Zeiten wie vorher.

    Ja, ich weiß, dass die Bootzeiten direkt nach einem Update lang sind. Ich habe jedoch schon mehrfach rebootet; mittlerweile hat sich das Book auf 60 Sekunden bis Login eingependelt. Vor 10.4.3 hat es nie länger als 15 Sekunden benötigt.

    Die anderen Macs, die ich hier von 10.4.2 auf 10.4.3 gebracht habe, booten alle normal schnell oder langsam wie seit eh und je.

    Den Weg übers Festplattendienstprogramm bin ich schon gegangen, PRAM-Reset etc. Habe bislang noch nie Probleme mit Updates gehabt, das System läuft einwandfrei, ich wundere mich nur über die langen Boot-Zeiten.

    Anregungen, Vorschläge?
     
    Scribble, 02.11.2005
  2. LetsMac

    LetsMacMacUser Mitglied

    Mitglied seit:
    17.05.2005
    Beiträge:
    527
    Zustimmungen:
    0
    mir gehts mit dem mini ähnlich, schade, vielleicht pendelts sich ja wieder ein...
     
    LetsMac, 02.11.2005
  3. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.163
    Zustimmungen:
    3.887
    cache files löschen...
     
    oneOeight, 02.11.2005
  4. Geolino

    GeolinoMacUser Mitglied

    Mitglied seit:
    13.02.2005
    Beiträge:
    530
    Zustimmungen:
    0
    Das geht wie? Ich hab keine Ahnung...

    Aber mein Rechner bootet mehr oder weniger normal schnell, doch das interessiert mich trotzdem.

    Geo
     
    Geolino, 02.11.2005
  5. conrai

    conraiMacUser Mitglied

    Mitglied seit:
    05.10.2003
    Beiträge:
    3.677
    Zustimmungen:
    172
    Und die Zugriffsrechte reparieren, einige werden neu gesetzt und müssen erst neu indiziert ("gefunden") werden; das hängt scheinbar von der Umgebung ab und ist eben nicht immer gleich.
    Teste mal die MAC-Hilfe im Finder; sie lässt sich nicht immer sauber aufrufen; klappt erst nach Rechtereparatur.
    Ansonsten gibt es dazu schon mindestens 3 Threads, einfach mal suchen, soviel scheinen nicht betroffen zu sein.
     
    conrai, 02.11.2005
  6. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Also, ohne Zwischenspeicher läuft OS X eher langsamer
     
    Ulfrinn, 02.11.2005
  7. pique

    pique

    bei mir war es nach dem dritten mal wieder wie gehabt (ca. 25 sec).
     
    pique, 02.11.2005
  8. conrai

    conraiMacUser Mitglied

    Mitglied seit:
    05.10.2003
    Beiträge:
    3.677
    Zustimmungen:
    172
    Entweder ist meine Maus zu klein oder die Hände zu groß; jetzt sollte es wieder stimmen mit den Zitaten:
    @geolino:
    Das geht wie? Ich hab keine Ahnung...-----------

    Am besten mit ONYX, da muss man sich nicht selbst durch die Ordner wühlen. ;) Gibt es bei versiontracker :

    http://http://www.versiontracker.com/php/search.php?mode=basic&action=search&str=Onyx&plt[]=macosx&x=0&y=0
     
    conrai, 02.11.2005
  9. conrai

    conraiMacUser Mitglied

    Mitglied seit:
    05.10.2003
    Beiträge:
    3.677
    Zustimmungen:
    172
    Du sollst nicht den cache killen, sondern nur die files! :D
     
    conrai, 02.11.2005
  10. Ulfrinn

    UlfrinnMacUser Mitglied

    Mitglied seit:
    30.01.2005
    Beiträge:
    6.684
    Zustimmungen:
    588
    Das sollte ohnehin klar sein. Aber betrachte es doch mal von folgender Seite. Es gibt drei Möglichkeiten:
    1. Der Zwischenspeicher ist vorhanden und intakt: Das Mac OS kann die Vorzüge des Zwischenspeichers nutzen und ist schneller als ohne. -> OS X ist schnell.
    2. Der Zwischenspeicher ist leer: Das Mac OS kann die Vorzüge des Zwischenspeichers nicht nutzen, es muß ihn anlegen. -> OS X ist langsam.
    3. Der Zwischenspeichers ist zwar vorhanden aber fehlerhaft: Das Mac OS kann die Vorzüge des Zwischenspeichers nicht nutzen und bessert die Fehler automatisch aus. -> OS X ist langsam.

    Du scheinst ja Fall Nummer drei zu vermuten. Dann wäre das allerdings nur beim ersten Hochfahren, bei dem der Zwischenspeicher fehlerhaft ist, eine Verlangsamung bedeuten, weil er ja dabei repariert ist und somit beim nächsten Mal zur Verfügung steht (Fall eins). Es ist also gänzlich unnütz, den Zwischenspeicher zu leeren. Das ist nur sinnvoll, wenn der Zwischenspeicher zu Fehlverhalten führt, so wie das bei manchen Symbolzwischenspeichern der Fall ist.
     
    Ulfrinn, 02.11.2005
Die Seite wird geladen...
Ähnliche Themen - Extrem lange Boot
  1. djmaq
    Antworten:
    24
    Aufrufe:
    1.471
  2. Thomas22222

    Mac extrem langsam!

    Thomas22222, 15.02.2017, im Forum: Mac OS
    Antworten:
    19
    Aufrufe:
    568
  3. astavakra
    Antworten:
    54
    Aufrufe:
    1.726
    astavakra
    11.02.2017
  4. targa3007
    Antworten:
    1
    Aufrufe:
    680
  5. thkl
    Antworten:
    10
    Aufrufe:
    696
    kluessi
    20.05.2008