externer ubs brenner wird nicht erkannt

Dieses Thema im Forum "Peripherie" wurde erstellt von Wastelano, 29.01.2005.

  1. Wastelano

    Wastelano Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    2
    MacUser seit:
    12.11.2004
    hallo zusammen, :(
    habe ein problem mit einem externen usb brenner,
    es ist ein sony cd brenner aus einem alten g4.
    system profiler meldet "usb mass storage device"
    hat jemand eine idee wie ich den beim
    9.2.2 zum laufen bringe. :rolleyes:
    schon mal vielen dank für eure hilfe :)
     
  2. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.410
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hallo

    Hast du Toast Installiert ? wenn ja musst du mal etwas an den Systemerweiterungen Stellen Alle FierWire Erweiterungen aus und dann mit den USB mal verschiedene Einstellungen versuchen.

    Gruß
    Marco
     
  3. Wastelano

    Wastelano Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    2
    MacUser seit:
    12.11.2004
    hallo marco312,
    hab schon alle systemerweiterungen augeschaltet ohne erfolg.
    toast funzt auch nicht.
    gruß wastl
     
  4. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.410
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    such mal nach Toast Video CD Support.qtx und verschieb es in den Ordner Systemerweiterungen aus
     
  5. Wastelano

    Wastelano Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    2
    MacUser seit:
    12.11.2004
    habe ich gemacht.
    cd lesen geht ich kann nur nicht brennen
    wird im system profiler auch nicht
    als brenner erkannt.
    habe mal meldung vom system profiler angehängt

    Anhänge:

     
  6. Wastelano

    Wastelano Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    2
    MacUser seit:
    12.11.2004
    habs jrtzt mal im osx angeschlossen,
    funzt auch nur als rom und nicht als brenner.(grrrr.)
     
  7. Wastelano

    Wastelano Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    2
    MacUser seit:
    12.11.2004
    allso jetzt habe ich sogut wie alles
    was mir einfällt gemacht und
    ich komme einfach nicht weider
    gruß wastelano
     
  8. marco312

    marco312 MacUser Mitglied

    Beiträge:
    19.410
    Zustimmungen:
    211
    MacUser seit:
    14.11.2003
    Hast du die Möglichkeit Das Laufwerk an einem anderen Rechner zu testen vielleicht ist er ja einfach nur kaputt .
    Es kann aber auch sein das der Brenner nicht von Os 9 Unterstützt wird.
     
  9. Wastelano

    Wastelano Thread Starter MacUser Mitglied

    Beiträge:
    54
    Zustimmungen:
    2
    MacUser seit:
    12.11.2004
    habe den brenner mal intern eingebaut funktioniert einwandfrei. dann muß das usb gehäuse nicht ok sein. allerdings mit festplatte funktioniertes einwandfrei und mit dem brenner im gehäuse konnte ich von cd booten aber nicht brennen.ich glaube ich besorge mir mal ein anderes gehäuse.
     
Die Seite wird geladen...

Diese Seite empfehlen