externer NEC Brenner 1300 läuft nicht!!

  1. crucible

    crucible Thread Starter MacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    917
    Zustimmungen:
    0
    Hi,

    folgendes Problem:

    Habe in ein Gehäuse von Aluminum (A550C) einen NEC DVD-Brenner eingebaut. Das Gehäuse lässt sich über FireWire wie auch USB 2.0 anschliessen. CDs brennt er. DVDs kann er nicht mal lesen. Patchburn ist installiert...wer kann mir weiterhelfen??? (Toast ist ebenfalls in der neuesten Version installiert)

    gruss

    thomas
     
    crucible, 12.11.2004
    #1
  2. Katana

    Katana MacUser Mitglied

    Mitglied seit:
    30.08.2004
    Beiträge:
    989
    Zustimmungen:
    0
    wenn er DVDs nicht mal lesen kann, klingt es so, als wäre ein firmware-update eine mögliche lösung ... hatte ein ähnliches problem mit dem nec1300a unter windoof, firmware gepatcht, problem weg ...
     
    Katana, 12.11.2004
    #2
  3. crucible

    crucible Thread Starter MacUser Mitglied

    Mitglied seit:
    06.06.2004
    Beiträge:
    917
    Zustimmungen:
    0
    hi,

    vielen dank für die schnelle antwort...werde ich probieren....oder kann es am externen gehäuse liegen, welches keinen oxford-chip hat....
     
    crucible, 12.11.2004
    #3
Die Seite wird geladen...
Ähnliche Themen - externer NEC Brenner
  1. Shrike
    Antworten:
    0
    Aufrufe:
    220
    Shrike
    29.11.2016
  2. Wizardofoz

    Externer Brenner

    Wizardofoz, 26.10.2007, im Forum: Blu-ray, DVD
    Antworten:
    13
    Aufrufe:
    1.018
    iNreb
    15.11.2007
  3. maximdaniel
    Antworten:
    26
    Aufrufe:
    1.372
    performa
    25.01.2007
  4. Fruchti
    Antworten:
    13
    Aufrufe:
    887
    nanya
    31.10.2006
  5. Icetheman
    Antworten:
    9
    Aufrufe:
    551
    Icetheman
    29.08.2004