Externe TM-Festplatte wird nicht mehr erkannt/angezeigt...:-(

Diskutiere das Thema Externe TM-Festplatte wird nicht mehr erkannt/angezeigt...:-( im Forum Mac Zubehör.

  1. iHeiko

    iHeiko Thread Starter Mitglied

    Beiträge:
    693
    Zustimmungen:
    12
    Mitglied seit:
    16.01.2005
    Jetzt hat es mich wohl erwischt...
    An meinem Mac mini mit „Sierra“ hängt seit ca. 3 Jahren (unbewegt) eine 2TB-Platte (2,5 zoll) und macht brav das stündliche TM-BackUp. Dann kam heute Abend die Meldung: TimeMachine konnte das Backup nicht durchführen. Ich war aber zunächst mit anderen Dingen beschäftigt. Etwas später stelle ich fest, dass die ext. Platte mir auch gar nicht mehr angezeigt wird im Finder - nirgends - auch im Festplattendienstprogramm nicht...
    Also erst mal Ruhe bewahrt und den Rechner neu gestartet. Zuvor habe ich noch mal die Steckverbindung (USB 3) überprüft.

    Der Rechner startet also neu.
    Ext. Platte wird weiterhin nicht angezeigt.
    Im FPD wird NIX angezeigt - außer: „Festplatten laden“
    Die LED der ext. Platte blinkert, als würde sie wie verrückt arbeiten.
    Ich warte jetzt schon 10 Minuten, ob vlt. noch was passiert... nix...

    Was kann ich tun...? Apple gibt uns doch nur das FPD, oder...?
     
  2. iHeiko

    iHeiko Thread Starter Mitglied

    Beiträge:
    693
    Zustimmungen:
    12
    Mitglied seit:
    16.01.2005
    "diskutil list" im terminal liefert folgendes:

    /dev/disk3 (external, physical):
    #: TYPE NAME SIZE IDENTIFIER
    0: GUID_partition_scheme *2.0 TB disk3
    1: EFI EFI 209.7 MB disk3s1
    2: Apple_HFS TM-Backup 2.0 TB disk3s2

    irgendwie ist sie also da...(?)
     
  3. yew

    yew Mitglied

    Beiträge:
    6.535
    Zustimmungen:
    1.051
    Mitglied seit:
    29.02.2004
    Hi
    eine externe Festplatte besteht doch aus HDD und Gehäuse .... ich würde mal das Gehäuse wechseln

    Gruß yew
     
  4. iHeiko

    iHeiko Thread Starter Mitglied

    Beiträge:
    693
    Zustimmungen:
    12
    Mitglied seit:
    16.01.2005
    So sieht mein Festplattendienstprogramm aus. Das hatte ich noch nie...
    Nehme ich die TM-Platte ab, funktioniert es "normal".
    Bildschirmfoto 2018-08-10 um 00.44.30.png
    Es handelt sich um so eine kleine schwarze TOSHIBA FESTPLATTE, wo ein Öffnen nicht vorgesehen ist. Aber vlt. muss ich es versuchen. So ein Gerät, wo man nackte Festplatten reinstecken kann, habe ich auf jeden Fall.

    PS: Kabel habe ich auch schon getauscht. Ohne Erfolg...
     
  5. bowman

    bowman Mitglied

    Beiträge:
    2.046
    Zustimmungen:
    804
    Mitglied seit:
    08.10.2003
    ...Backup-Platte defekt oder unzuverlässig ohne ersichtlichen Grund? -> auswechseln!
     
  6. yew

    yew Mitglied

    Beiträge:
    6.535
    Zustimmungen:
    1.051
    Mitglied seit:
    29.02.2004
    Hi
    hast du einen safe-boot auch schon gemacht?
    .... sowie SMC-Reset?

    Erste Hilfe auch schon ausgeführt? .... auf der Hauptplatte, vielleicht hängt da was.

    Ist die ext. Platte angeschlossen, wenn du den Rechner neu startest oder hängst du sie später hin?
    Separate Stromversorgung wird die ext. Platte ja nicht haben
    .... hatte das nämlich auch schon, wo der Strom nicht mehr ausreicht. Brauch dann jedes mal das Netzteil dazu (ist nur eine Platte am G4 MDD).


    Gruß yew
     
  7. electricdawn

    electricdawn Mitglied

    Beiträge:
    7.750
    Zustimmungen:
    4.949
    Mitglied seit:
    01.12.2004
    Ich denke, die Platte ist einfach kaputt. Aergerlich, kann aber natuerlich vorkommen. Am besten erst mal sofort eine neue Platte kaufen, und ein neues Backup anlegen, bevor dein Rechner auch noch die Graetsche macht!

    Danach kann man ja die alte Platte vielleicht mal zum Service bringen. Vielleicht koennen die ja das Gehaeuse oeffnen und die Platte separat testen. Wenn Du Glueck hast, ist die Platte unbeschaedigt, und kann in einem neuen Gehaeuse weiterverwendet werden.
     
  8. iHeiko

    iHeiko Thread Starter Mitglied

    Beiträge:
    693
    Zustimmungen:
    12
    Mitglied seit:
    16.01.2005
    yew, das kenne ich gar nicht. eigentlich läuft mein mini völlig problemlos. werde ich mal googeln und ausprobieren. und auch die erste hilfe für meine inneren platten!

    die ext. TM-Platte bleibt bei mir immer am Mini angeschlossen, also auch bei jedem Systemstart. Und so hat alles 2,5 Jahre funktioniert.
     
  9. vidman

    vidman unregistriert

    Beiträge:
    499
    Zustimmungen:
    249
    Mitglied seit:
    24.07.2018
    Was ich evtl. noch versuchen würde: smartmontools - benötigen einen zusätzlichen Treiber (kann hier runtergeladen werden) für externe USB-Festplatten und funktioniert auch dann nicht mit allen externen USB-Laufwerken. Eventuell ein anderes Gehäuse probieren - gute USB3-Gehäuse gibt es für 10-15€ die man auch später noch verwenden kann.

    Eine Vermutung wäre ein Problem mit dem Load Cycle Count wenn die Festplatte permanent am Mini hing.
     
  10. Olivetti

    Olivetti Mitglied

    Beiträge:
    9.801
    Zustimmungen:
    2.692
    Mitglied seit:
    09.12.2005
    da bei uns solche probleme ständig aufschlagen, würde ich die platte erstmal an einem anderen rechner (mit anderem OS) testen.
    oft laufen die platten dort normal bzw. kann der inhalt dann noch kopiert werden.
    die ursache des problems habe ich aber bisher auch noch nicht rausfinden können.
     
  11. iHeiko

    iHeiko Thread Starter Mitglied

    Beiträge:
    693
    Zustimmungen:
    12
    Mitglied seit:
    16.01.2005
    Ich habe leider keinen zweiten Mac, um die Platte daran mal zu testen. Mein zweiter Rechner ist ein Win10-KlappPC. Dort wird die Platte in der "Datenträgerverwaltung" angezeigt mit "Null Probleme". Zugreifen kann ich natürlich nicht... Habe kein "HFS+ Lese-Dingens"...

    Im Safe-Boot - habe ich noch niiieee gemacht - wird die ext. TM-Platte auch nicht erkannt. Das FPD reagiert ebenfalls nicht (zeigt garnix an).

    Zum SMC-Reset habe ich folgendes bei apple gefunden:
    (Da ich meinen Mini mit allem Externe über eine schaltbare Steckdosenleiste betreibe, die ich jeden Abend auch abschalte, mache ich ja täglich einen SMC-Reset.)

    "Gehen Sie bei iMac, Mac mini, Mac Pro und Xserve wie folgt vor:
    1. Schalten Sie den Mac über das Menü "Apple" > "Ausschalten" aus.
    2. Trennen Sie anschließend das Netzkabel von der Stromversorgung.
    3. Warten Sie 15 Sekunden.
    4. Schließen Sie das Netzkabel wieder an.
    5. Warten Sie 5 Sekunden, und drücken Sie dann den Ein-/Ausschalter, um den Mac wieder einzuschalten.
     
  12. yew

    yew Mitglied

    Beiträge:
    6.535
    Zustimmungen:
    1.051
    Mitglied seit:
    29.02.2004
    Hi
    wenn die Platte immer dran hängt, dann boote doch mal ohne und schließ die Platte später an

    .... und auch mal den Mac mit abgehängter Platte mal ein paar Minuten ausgeschaltet lassen und dann booten .... also SMC-Reset und Start ohne alle externen Geräte

    Gruß yew
     
  13. carsten_h

    carsten_h Mitglied

    Beiträge:
    2.173
    Medien:
    1
    Zustimmungen:
    382
    Mitglied seit:
    14.01.2004
    Eine meiner Platten zeigt auch solche Anwandlungen. Manchmal läuft sie tagelang problemlos und auf einmal wird alles am Rechner sehr langsam, er kann nicht mehr richtig heruntergefahren werden, Das Festplattendienstprogramm zeigt nur den Wartekreis. Sobald die Platte hart vom Rechner getrennt wird, läuft wieder alles rasend schnell.
    Die SMART-Werte der Platte sind völlig in Ordnung, sie diente auch als Time Machine Platte.
     
  14. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    3.265
    Zustimmungen:
    820
    Mitglied seit:
    08.05.2010
    Hi,
    da hat der USB-SATA Kontroller im Gehäuse einen thermischen Fehler, wenn möglich, würde ich das Gehäuse auswechseln.

    Gruß franz
     
  15. carsten_h

    carsten_h Mitglied

    Beiträge:
    2.173
    Medien:
    1
    Zustimmungen:
    382
    Mitglied seit:
    14.01.2004
    Das wäre noch eine Idee.
     
  16. iHeiko

    iHeiko Thread Starter Mitglied

    Beiträge:
    693
    Zustimmungen:
    12
    Mitglied seit:
    16.01.2005
    Das ist (leider) so eine kleine Minifestplatte, wo der USB-3-Anschluß aufgelötet ist. Ich kann die Platte zwar "rausoperieren", sie hat aber nicht den typischen SATA-Anschluß!

    Derweil habe ich mal nach Hardware-Tools für Mac gesucht. Dabei bin ich auf TestDisk gestoßen (nicht nur für Mac!). Das ist überhaupt nicht meine Sache, mich im Terminal (natürlich englisch) durch Tools zu arbeiten. Oft weiß ich gar nicht, was gerade zur Wahl steht bzw. von mir erwartet wird. ABER: irgendwie habe ich es hinbekommen, dass das Terminal-Tool meine ext. TM-Platte gesucht, gefunden und analysiert hat. Und als nächsten Schritt scheine ich es hinbekommen zu haben, dass das Tool mir gerade eine Image-Kopie meiner BackUps auf eine andere ext. Festplatte schreibt. Ich kann es noch gar nicht richtig glauben. Aber es geht schnarchlangsam... In den ersten 10 Minuten = 0,4%. Da kann ich jetzt wohl erst mal gaaaanz ruhig schlafen gehen...:)
     
  17. carsten_h

    carsten_h Mitglied

    Beiträge:
    2.173
    Medien:
    1
    Zustimmungen:
    382
    Mitglied seit:
    14.01.2004
    Bei meiner handelt es sich um eine Seagate Expansion Portable im alten eckigen Format. Das Gehäuse hatte ich damals gekauft, weil es sich leicht öffnen lassen soll und man an die Platte herankommt. Es war in zwei Minuten erledigt und die Platte in einem neuen Inateck Gehäuse untergebracht. Der Zugriff funktioniert bisher völlig problemlos wo gestern schon nach ca. zehn Minuten Schluß war. Manchmal muß man es eben angehen.

    Das sind normalerweise die fertigen externen 2,5" Platten von WD und auch Toshiba. Die Platten von Seagate/Maxtor/Samsung (alles das selbe!) haben normalerweise einen normalen SATA Anschluß.
     
  18. iHeiko

    iHeiko Thread Starter Mitglied

    Beiträge:
    693
    Zustimmungen:
    12
    Mitglied seit:
    16.01.2005
    Oh... ist das wirklich so...?
    Dann werde ich mich in Zukunft von WD- und Toshiba-Platten (zumindest bei den minis) wohl fernhalten.

    „TestDisk“ läuft jetzt schon rund 21 Stunden und liegt bei rund 70% der Wiederherstellung in ein „image.dd“. Bin gespannt, was dabei rauskommt...:kopfkratz:
     
  19. yew

    yew Mitglied

    Beiträge:
    6.535
    Zustimmungen:
    1.051
    Mitglied seit:
    29.02.2004

    Hi
    wenn man eine externe HDD fertig konfektioniert kauft, muss man u.U. mit solchen Sachen rechnen, dass die HDD verlötet ist.

    .... deswegen kauf ich mir grundsätzlich die HDD (intern) und das Gehäuse separat und bin so nicht an solche Sachen gebunden.
    Wenn die HDD spuckt, einfach in ein anderes Gehäuse setzen und man weiß, was los ist.

    Gruß yew
     
  20. rembremerdinger

    rembremerdinger Mitglied

    Beiträge:
    10.331
    Zustimmungen:
    2.121
    Mitglied seit:
    16.11.2011
    Da stimme ich dir voll und ganz zu. Denn es gibt da wirklich gute Gehäuse für 3,5 und 2,5 HDs und SSDs ich persönlich bevorzuge die von Inteck.
     
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...