Externe Platte wird am Mac nicht erkannt...

joopie21

Aktives Mitglied
Thread Starter
Mitglied seit
02.10.2004
Beiträge
1.394
hi, ich habe eine lacie 250 GB USB-Platte im Porsche-Gehäuse. Diese wird leider nur von Windows (Bootcamp) erkannt.

Wenn ich MacOSX 10.4 hochfahre, wird die Platte nicht im Finder angezeigt.
Unter >Über diesen Mac>weitere Informationen>Hardware>USB wird die Platte korrekt angezeigt.

Wie kann ich unter MacOSX darauf zugreifen? Die Platte ist mit FAT32 formatiert.

Daten:
LaCie Hard Drive USB:

Kapazität: 233.76 GB
Wechselmedien: Ja
Absteckbares Laufwerk: Ja
BSD-Name: disk1
Version: 0.00
Bus-Strom (mA): 500
Geschwindigkeit: Bis zu 480 MBit/s
Hersteller: LaCie
OS 9 Treiber: Nein
Produkt-ID: 0x0351
Seriennummer: 10000E00091D946C
S.M.A.R.T.-Status: Nicht unterstützt
Hersteller-ID: 0x059f
Volumes:
LACIE:
Kapazität: 233.76 GB
Beschreibbar: Ja
Dateisystem: MS-DOS FAT32
BSD-Name: disk1s1
Mount-Point:
 

Anhänge

Zuletzt bearbeitet:

mr-macintosh

Neues Mitglied
Mitglied seit
28.01.2007
Beiträge
17
Die musst du erst per Festplattendienstprogramm auf Mac OS Journaled formatieren, dann sollte es eigentlich kein Problem sein
 

joopie21

Aktives Mitglied
Thread Starter
Mitglied seit
02.10.2004
Beiträge
1.394
... tja, nach dem formatieren sind dann aber die daten weg...das möchte ich gerne vermeiden.
 

mr-macintosh

Neues Mitglied
Mitglied seit
28.01.2007
Beiträge
17
ach so, ich dachte die wär neu:)

hm also in dem Fall wag ich zu bezweifeln dass das geht.
 

_JoAs

Mitglied
Mitglied seit
09.06.2005
Beiträge
570
mr-macintosh schrieb:
Die musst du erst per Festplattendienstprogramm auf Mac OS Journaled formatieren, dann sollte es eigentlich kein Problem sein
Warum sollte die Platte neu formatiert werden?
Wenn es eine FAT32-Platte ist, kann Mac Os X die problemlos lesen..

NTFS: Lesen ja, schreiben nein
FAT32: Lesen ja, schreiben ja

Gruß
jo
 

joopie21

Aktives Mitglied
Thread Starter
Mitglied seit
02.10.2004
Beiträge
1.394
Ja, aber so ganz problemlos ist das irgendwie nicht. Sie wird im Finder NICHT angezeigt.
 

joopie21

Aktives Mitglied
Thread Starter
Mitglied seit
02.10.2004
Beiträge
1.394
Jumper? Die Platte sitzt fest im Gehäuse...
 

joopie21

Aktives Mitglied
Thread Starter
Mitglied seit
02.10.2004
Beiträge
1.394
... gerade aus dem anderen thread 1.7 getestet. das war's auch nicht. Platte wird ja auch erkannt - nur im finder nicht angezeigt.
 

Mr. Mc. Intosh

Mitglied
Mitglied seit
14.09.2006
Beiträge
96
Nur mal so ein querschläger-Gedanke:

Hatte das auch bei einer Festplatte von einem Kumpel (400GB). Angestöpselt per USB und die Platte ist nicht aufgetaucht. Alle Ports durchprobiert etc...(10.4.8)
Irgendwann hab ich sie einfach dran hängen lassen und erst nach einer Minute oder so ist sie plötzlich aufgetaucht und hat sich dann auch ganz normal lesen u. schreiben lassen.

Hab das gefühl, dass es mit der Kapazität u. USB zusammenhängt, denn heute kam ein anderer vorbei mit ´ner 150er Platte und die hat sich auch etwas Zeit gelassen bis sie im Finder aufgetaucht ist. Aber nicht so lang wie die 400er.
Meine 500er eSATA ist sofort da nach dem hochfahren der Platte.

Also falls noch nicht probiert: Einfach mal längere Zeit dran hängenlassen.
 

joopie21

Aktives Mitglied
Thread Starter
Mitglied seit
02.10.2004
Beiträge
1.394
hängt seit 2 stunden mit einer unterbrechung (neustart) dran.