Externe Firewireplatte bootet nicht

Atomicdog

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
396
Hallo,

habe auf eine externe Firewire 2,5" Festplatte mit Superduper die interne Fesplatte kopiert.

Leider kann ich beim Start die externe Platte nicht zum booten auswählen (ich drücke beim start die ALT-Taste).

Ich habe am externen Gehäuse einen kleinen Firewirestecker und einen großen (wie der beim PB). Momentan habe ich nur ein Kabel mit einem kleinen und einen großen Stecker. Somit kann ich den großen Stecker am Laufwerk nicht ausprobieren. Aber kann es daran liegen, dass ich nicht von der ext. Festplatte booten kann?

Kann mir jemand helfen?

Danke!
 

eMac_man

Aktives Mitglied
Mitglied seit
08.10.2003
Beiträge
30.206
Also erst einmal wäre es ja nicht schlimm, wenn Du genau sagst, um welches Gehäuse es sich handelt, oder? ;)
Aber ich glaube dennoch auch so, dass der kleine Stecker nur zum Verbinden von weiteren Firewire.Geräten dient. Genaueres erfährst Du aber sicher aus der Dokumentation zu dem Gehäuse.
Gruss
der eMac_man
 

Atomicdog

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
396
Hallo,

es handelt sich um folgendes Gehäuse:

http://www.snogard.de/index.php?kategorieId=30&artikelId=CASEXTCOMBO49

Leider ist keine ausreichende Bedienungsanleitung dabei. Es war auch kein großes FireWire-Kabel dabei. Nur das mit kleinem Stecker an der einen und einem großen an der anderen Seite.

Der mac hat die Festplatte zwar erkannt und ich konnte sie als normale externe Festplatte ansprechen, aber halt nicht booten.

Hoffe die Info hilft.

Irgendwelche Ideen was ich machen kann?
 

mac*berlin

Aktives Mitglied
Mitglied seit
29.12.2006
Beiträge
6.427
wenn ich von meiner externen platte boote dann muss ich die T taste drücken.

target modus oder sowas ähnliches

dann kommt beim start ein firewire symbol und davon kann ich dann booten.
 

eMac_man

Aktives Mitglied
Mitglied seit
08.10.2003
Beiträge
30.206
Also der Target-Modus ist es erst einmal nicht. Dieser dient nämlich lediglich dazu, einen so gestarteten Mac wie eine einfache, externe Festplatte zu behandeln und hat mit diesem Problem wirklich nichts zu tun.
Noch einmal für den TE: Welches Partitionsschema hast Du denn für die externe Festplatte angelegt? (Kann man über das Festplattendienstprogramm bspw. anzeigen lassen.)
Wenn Du in die Systemeinstellungen-Startvolume gehst, wird es Dir dort als Startvolume angezeigt?
Hier steht übrigens auf der Hersteller-Seite auch ein Treiber zum Download:
http://www.multicase.de/de/support/11/index.html
Vielleicht installierst Du den mal auf beiden Festplatten.
Gruss
der eMac_man
 

Atomicdog

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
396
Vielen Dank für Eure Beiträge.

Das Problem ist gelöst!!!!

Ich habe mir ein Firewire-Kabel gekauft, welches an beiden Seiten 6-polig ist (also der große Stecker).

Jetzt hat das PB die externe Platte als bootfähige Platte erkannt und gebootet. Funktioniert prächtig!
 

eMac_man

Aktives Mitglied
Mitglied seit
08.10.2003
Beiträge
30.206
Schön, das es jetzt klappt. Dann ist der kleine Port (wie vermutet) nur für den Anschluss weiterer Firewire-Geräte (z.B. Kamera) gedacht.
Gruss
der eMac_man
 

Atomicdog

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
396
scheint so. das kleine kabel funktioniert auch, wenn man nicht booten will. Blöde war nur, dass ich extra ein Kabel kaufen musste. war nur eines mit 4-polig auf 6-polig mitgeliefert.

Ein weiterer Vorteil des 6-poligen kabels ist, dass es gleichzeitig auch als Stromversorgung dient. Vorher musste ich noch ein extra kabel (USB) zur stromversorgung nehmen.

Das Kabel hat sich somit doppelt rentiert.
 
Zuletzt bearbeitet:

Rick42

Aktives Mitglied
Mitglied seit
18.07.2006
Beiträge
5.105
Der 4-polige Port versorgt die Platte nicht mit Strom, daher kein booten möglich (egal ob du ein extra Kabel dranhängst-eventuell braucht die FP zum starten mehr Strom wie die USB Spezifikationen erlauben).
 

Atomicdog

Mitglied
Thread Starter
Mitglied seit
19.11.2004
Beiträge
396
Das würde Sinn machen. Denke auch, dass das der Grund ist.

Hatte das 4polige kabel schon im Verdacht gehabt, da mein iPod über das 6-polige Firewirekabel den Akku auflädt, während es am PB hängt. Somit dachte ich schon, dass die verschiedenen Steckergrößen nicht gleichwertig behandelt werden.
 
Oben