Benutzerdefinierte Suche

externe Firewire-Platte lahmt - übliche Verdächtige?

  1. berndbernd35

    berndbernd35 Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    74
    Zustimmungen:
    0
    Hallo allerseits,
    ich habe eine externe Firewireplatte (älteres Modell, ca 60 GB).
    Schnell war die noch nie- aber jetzt ist sie plötzlich elend langsam.

    War früher über OS9 verwendet. Ist hfs journaled formatiert.
    Wollte jezt unter OSX größere datenmengen draufschieben undonte gar nicht fassen wie langsam das gehe sollte.

    Gbt es da übliche Verdächtige wie "Formatierung" oder "defektes kabel" oder "defekte Anschlüsse" ... die eiErkennen und Kopieren zwar noch möglich - aber eigentlich doch unmöglich machen?

    Etwas ratlos
    Bernd
     
    berndbernd35, 03.12.2004
  2. SchaSche

    SchaScheMacUser Mitglied

    Mitglied seit:
    09.02.2003
    Beiträge:
    8.468
    Zustimmungen:
    88
    Hast du ne iSight dran? Wenn ja dann klemm die mal ab, ich habe das Problem auch wenn die iSight dran ist...
     
    SchaSche, 03.12.2004
  3. berndbernd35

    berndbernd35 Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    74
    Zustimmungen:
    0
    hmmm, nein - bei mir muß es etwas anderes sein. liegt auch nicht am rechner, an dem sie angeschlossen ist (denn die uerträgliche langsamkeit gabs bei drei verschiedenen rechnern unter OSX. bei os9 weiss ich es im moment nicht.)
     
    berndbernd35, 04.12.2004
  4. berndbernd35

    berndbernd35 Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    74
    Zustimmungen:
    0
    hat jemand ähnliches erlebt? dass seine externe firewireplatte, die vorher unter 0s9 ok lief unter osX einen depressiven leistungsknick erfuhr?
     
    berndbernd35, 04.12.2004
  5. jlepthien

    jlepthienMacUser Mitglied

    Mitglied seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    Ich hatte mal ein "billig" Firewire Gehauese und da hatte meine Platte auch super lahme Transferraten. Man sollte darauf achten das der Oxford Chipsatz verwendet wird. Als ich mir das neue Gehauese dann holte (Icecube) rannte das Ding dann auch doppelt so schnell. Ohne den hatte ich gerade mal 11Mb/s
     
    jlepthien, 04.12.2004
  6. berndbernd35

    berndbernd35 Thread StarterMacUser Mitglied

    Mitglied seit:
    24.11.2004
    Beiträge:
    74
    Zustimmungen:
    0


    nun ja - bei mir (so habe ich den Eindruck) geht es eher um 11 KB/sec ...
    das will ich abstellen
     
    berndbernd35, 04.12.2004
  7. tyler

    tylerMacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    144
    Zustimmungen:
    0
    das liegt an dem update von mac os x 10.3.6, daher soll es dieses jahr noch 10.3.7 geben, mit besseren treibern für firewire. deshalb hab ich noch 10.3.5 laufen...
     
    tyler, 04.12.2004
  8. jlepthien

    jlepthienMacUser Mitglied

    Mitglied seit:
    05.04.2004
    Beiträge:
    4.858
    Zustimmungen:
    118
    Naja, bei mir rennt Firewire... (auch X.3.6)
     
    jlepthien, 04.12.2004
  9. tyler

    tylerMacUser Mitglied

    Mitglied seit:
    11.02.2003
    Beiträge:
    144
    Zustimmungen:
    0
    Det is sehr schön für Dich nur bei mir lief es nicht und bei vielen anderen auch sonst würde solch eine meldung nicht bei macnews.de stehen ;)
     
    tyler, 04.12.2004
Die Seite wird geladen...
Ähnliche Themen - externe Firewire Platte
  1. JuicyMacintosh
    Antworten:
    0
    Aufrufe:
    287
    JuicyMacintosh
    18.04.2016
  2. technolust
    Antworten:
    3
    Aufrufe:
    1.847
    in2itiv
    09.11.2010
  3. fotofamilie
    Antworten:
    17
    Aufrufe:
    930
    SiriusAcht
    17.08.2007
  4. fotofamilie
    Antworten:
    2
    Aufrufe:
    369
    fotofamilie
    17.08.2007
  5. schunki007
    Antworten:
    3
    Aufrufe:
    561
    SteveHH
    16.03.2005