Externe Festplattenprobleme nach Tausch

Diskutiere das Thema Externe Festplattenprobleme nach Tausch im Forum iMac, Mac Mini

  1. joethebest

    joethebest Thread Starter Mitglied

    Beiträge:
    636
    Medien:
    1
    Zustimmungen:
    21
    Mitglied seit:
    13.10.2005
    Ich komme nicht mehr weiter!
    Habe die interne Festplatte (WD3200AAJS -Partition:1x MacOS und 1x Fat32) gegen eine WD7500AAKS getauscht.
    Die neue 750er ist aus einem Festplattengehäuse mit USB 2.0 (Fukato Gigacask 35).
    Will jetzt Dateien von meiner alten importieren (sitzt jetzt im FukatoGehäuse). Das ganze funzte allerdings bisher nur einmal. Seitdem nicht mehr. Festplattendienstprogramm erkennt manchmal nur die unformatierte Platte, manchmal auch die MacOS-Partition. Inhalt der Externen wird aber nicht aufgezeigt.
    Teilweise dann wieder Absturz des Festplattendientprogramms! Entferne ich dann z.b. die Externe, kann Festplattendienstprogramm erst beendet werden.
    Meine Frage:
    Liegt es am Festplattengehäuse oder eher an der Formatierung der alten Platte oder dem Rechner?







    imac Alu "20, 10.5.2
     
  2. tschigo

    tschigo Mitglied

    Beiträge:
    133
    Zustimmungen:
    7
    Mitglied seit:
    24.05.2007
    FAT 32 wird schon seit langen von einer jeden Festplatter Unterstützt, demnach müsster der iMac die Platter erkennen.

    In meinen Augen ist ein Fehlem im Dateisystem.
    Wird MacOS von der Platter unterstützt???

    P.s hörst du ein gereusch wen du die Platt angestekt hast und sie aber nicht angezeigt wird
     
  3. joethebest

    joethebest Thread Starter Mitglied

    Beiträge:
    636
    Medien:
    1
    Zustimmungen:
    21
    Mitglied seit:
    13.10.2005
    MacOS wird unterstützt.
    Hat ja auch schon einmal geklappt. Platte läuft auch hörbar.
    Überlege ob es Sinn macht die Externe Festplatte in ein anderes Gehäuse mit FireWire von einer Freundin zum testen einzubauen.
     
  4. joethebest

    joethebest Thread Starter Mitglied

    Beiträge:
    636
    Medien:
    1
    Zustimmungen:
    21
    Mitglied seit:
    13.10.2005
    Ursache war das scheiß Festplattengehäuse von Fukato.
    Schrott!!!
    Gruß und Danke
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...