Externe Festplatten werden nicht aktiviert

MeliMac

Neues Mitglied
Thread Starter
Registriert
10.05.2021
Beiträge
5
Hallo ihr Lieben,

ich habe folgendes Problem:

Beide meine externen Festplatten werden nicht mehr aktiviert, sie werden jedoch hellgrau im Festplattendienstprogramm angezeigt.
Beide USB Ports funktionieren, ich habe es mit einem USB Stick ausprobiert, der sich von alleine öffnet.
Auch die USB Kabel von Festplatten zu Laptop können es nicht sein, ich habe drei Stück ausprobiert.
Es muss irgendwie am Mac Book liegen. Hat jemand eine Idee? :(

Liebe Grüße Meli
 

Anhänge

  • Festplattenproblem.jpg
    Festplattenproblem.jpg
    43,9 KB · Aufrufe: 28

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
36.655
Und was passiert, wenn du oben auf "aktivieren" klickst?

Funktionieren sie an einem anderen Computer?
 

MeliMac

Neues Mitglied
Thread Starter
Registriert
10.05.2021
Beiträge
5
Und was passiert, wenn du oben auf "aktivieren" klickst?

Funktionieren sie an einem anderen Computer?
Dann kommt "Aktivieren von "My Passport for Mac" Sicherheitsplatte" ist fehlgeschlagen. (com.apple.DiskManagement.disenter-Fehler-119930874.)
 

walfreiheit

Aktives Mitglied
Registriert
06.06.2004
Beiträge
36.655
Funktionieren sie unter einem anderen Benutzerzugang?

Funktionieren sie an einem anderen Computer?
 

BalthasarBux

Aktives Mitglied
Registriert
07.01.2020
Beiträge
1.381
Die ersten drei Such-Ergebnisse deuten darauf hin, dass es ein Problem mit Tuxera-NTFS ist. Wenn du das installiert hast, denn deinstallier es mal nach Anleitung, starte den Rechner neu, versuche die Platte zu aktivieren. Wenns geht, installier Tuxera wieder. Danach sollte die Platte immer noch aktivierbar sein.
 

MeliMac

Neues Mitglied
Thread Starter
Registriert
10.05.2021
Beiträge
5
Funktionieren sie unter einem anderen Benutzerzugang?

Funktionieren sie an einem anderen Computer?
Unter dem Gastzugang auch nicht, einen anderen Mac habe ich gerade nicht in der Nähe und die Freunde mit MacBook sehe ich erst am Wochenende wieder.
 

MeliMac

Neues Mitglied
Thread Starter
Registriert
10.05.2021
Beiträge
5
Die ersten drei Such-Ergebnisse deuten darauf hin, dass es ein Problem mit Tuxera-NTFS ist. Wenn du das installiert hast, denn deinstallier es mal nach Anleitung, starte den Rechner neu, versuche die Platte zu aktivieren. Wenns geht, installier Tuxera wieder. Danach sollte die Platte immer noch aktivierbar sein.
Wo finde ich das denn? :) Wenn ich cmd und leertaste drücke und nach Tuxera suche, finde ich leider nichts.
 

BalthasarBux

Aktives Mitglied
Registriert
07.01.2020
Beiträge
1.381
In den Systemeinstellungen ganz unten. Aber du müsstest ja wissen, ob und was du installiert hast?
 
Oben Unten