1. Wenn du alle Inhalte sehen, oder selber eine Frage erstellen möchtest, kannst du dir in wenigen Sekunden ein Konto erstellen. Die Registrierung ist kostenlos, als Mitglied siehst du keine Werbung!

externe Festplatten (WD sowie seagate) werden nirgends erkannt

Diskutiere das Thema externe Festplatten (WD sowie seagate) werden nirgends erkannt im Forum Mac Zubehör.

  1. md3662

    md3662 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    31.12.2017
    Hallo zusammen,
    ich arbeite seit vielen Jahren mit meinem MacBook Pro. Nun ist dies ein wenig in die Jahre gekommen und ich habe mir vor kurzem das neue Retina 13" gekauft.
    Zuerst hat meine seagate Festplatte die seit 3 Jahren gute Dienste leistet problemlos funktioniert. Als mich das Neue dann fragte um das High Sierra update zu machen hab ich dies gemacht und nun geht nichts mehr. Die Festplatte wird weder auf dem Schreibtisch noch im Festplattendiensprogramm erkannt. Laufen tut Sie denn Sie leuchtet normal und summt. Auf dem MacBook Pro (vor einem halben Jahr gekauft) meines Kollegen funktioniert sie aber noch einwandfrei und auch auf meinem alten..?!?
    In meiner Verzweiflung habe ich dann das neue MacBook nochmals aufgesetzt, aber auch so läuft nichts. Da ich sowieso einmal noch eine zweite kaufen wollte habe ich auf Empfehlung des Verkäufers eine WD MY Passport for Mac Festplatte 1TB gekauft. Auch die summt und blinkt aber ist nirgends auffindbar.

    Kann mir da jemand weiterhelfen oder muss ich mich in den Laden begeben. Ich bin kurz vor einem Kollaps...
     
  2. Tobich

    Tobich Mitglied

    Beiträge:
    2.814
    Zustimmungen:
    133
    Mitglied seit:
    01.01.2010
    So weit ich weis kann die HDD ja nur mit einem Adapter am MBP 2016/17 angeschlossen werden, teste einmal alle Anschlüsse am MBP durch sind ja 3 wen sie nirgends erkannt wird könne der Adapter defekt sein..
     
  3. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    5.422
    Zustimmungen:
    1.861
    Mitglied seit:
    08.05.2010
    Hi,
    Das ist ein Bug, in HighSierra, würde auf Sierra downgraden, und mit dem Upgrade auf HighSierra noch einige Zeit warten.

    Franz
     
  4. KOJOTE

    KOJOTE Mitglied

    Beiträge:
    5.997
    Medien:
    1
    Zustimmungen:
    1.313
    Mitglied seit:
    06.11.2004
    Ist das allgemeingültig? Meine alten Lacie D2 laufen alle hervorragend unter High Sierra und ich musste die nur anstecken;)
     
  5. dg2rbf

    dg2rbf Mitglied

    Beiträge:
    5.422
    Zustimmungen:
    1.861
    Mitglied seit:
    08.05.2010
    Hi Kojote,
    mit HighSierra haben einige User, hier und bei Apfeltalk, Probleme mit externen HDD's..
     
  6. KOJOTE

    KOJOTE Mitglied

    Beiträge:
    5.997
    Medien:
    1
    Zustimmungen:
    1.313
    Mitglied seit:
    06.11.2004
    Danke für diesen Hinweis. Ich plane die Anschaffung zweier kleiner protable WD-Platten, bisher hatte ich immer nur Lacie, also werde ich das mal beobachten.
     
  7. md3662

    md3662 Thread Starter MacUser Mitglied

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    31.12.2017
    Vielen Dank für die Hinweise.

    @Tobich: Ja genau, man benötigt einen Adapter. Bei allen Ports ist aber das gleiche Problem. Versuche nun noch das Format zu ändern oder mit einem anderen Adapter. Vielleicht klappts ja dann.

    @KOJOTE: danke für den Input, das werde ich wohl machen müssen wenns sonst nichts klappt. Das merkwürdige finde ich ja, dass es mit dem High Sierra beim Kollegen funktioniert... zusätzlich würde ich es als langjährige mac nutzerin sehr entäuschend finden wenn solche Bugs nicht umgehend korrigiert werden wenn sie wntdeckt werden. Aber ja...
     
  8. KOJOTE

    KOJOTE Mitglied

    Beiträge:
    5.997
    Medien:
    1
    Zustimmungen:
    1.313
    Mitglied seit:
    06.11.2004
    @md3662
    Es gibt hier ja einige Threads zum Thema Festplattendienstprogramm unter High Sierra.

    Schau dort mal vorbei:

    https://www.macuser.de/threads/wie-festplattendienstprogramm-richtig-verwenden.791512/


    https://www.macuser.de/threads/externe-festplatte-kann-nicht-aktiviert-werden.794416/


    Die Platten sind, wenn ich dich richtig verstanden habe, ja bereits richtig formatiert und sie werden an deinen anderen Geräten gemounted. Die Einstellungen im FPDP unter High Sierra, also z.B. der Hinweis unter HS im FPDP oben auf „Darstellung“ und dort auf „Alle“ zu klicken, ist auch nicht das Problem.

    Trotzdem mag ja der eine oder andere Hinweis in den anderen Threads, z.B. das Formatieren unter EC oder älter oder unter Windows, vielleicht hilfreich sein.


    Dieser Link zu einem kleinen Tutorial zum FPDP unter Sierra ist sehr beliebt:
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...