Externe Festplatte verlangt nach Wechsel USB Firewire Neuinitialisierung

HorstM

Mitglied
Thread Starter
Dabei seit
25.03.2009
Beiträge
211
Punkte Reaktionen
21
Warnung: Es folgt ein langer Text.

Hallo zusammen,

erstmal Frohe Weihnachten an Euch Alle und vielen Dank für die Hilfe, die ich allein durchs Mitlesen bekommen habe. :cake:

Jetzt habe ich aber mal eine Frage, die ich weder hier, noch bei Google beantwortet bekommen habe.

Hard- und Software:

Mac Mini aktuell, 2,6, I7, FusionDrive, 16 Gb
Mac OSX 10.8.2
Externe Platte G Drive 4 TB, USB 3.0, Firewire 800 (nagelneu)

Ich habe die externe Platte per Firewire 800 an den Mini erstmalig angeschlossen. Platte musste initialisiert werden.
Habe ich gemacht, dann partitioniert, jede Partition Mac OSX journaled, GUID.
Alles funktioniert einwandfrei.

Jetzt das Problem:

Habe die Platte ordnungsgemäss abgemeldet, ausgeschaltet, Firewire- Kabel entfernt, per USB 3.0 angeschlossen und eingeschaltet.
Jetzt sagt mir OSX, dass die Platte initialisiert werden muss. OK, dachte ich mir, kann ja mal vorkommen. Also das ganze Spiel
nochmal von vorne.
Alles in Butter, dachte ich. War es auch, bis ich wieder auf Firewire gewechselt habe.
Wieder Neuinitialisierung erforderlich. Habe das Ganze jetzt mehrmals gemacht, aber ohne Erfolg.
Volume habe ich im FPDP überprüft, alles i.O.
Zugriffsrechte prüfen und reparieren ist nicht anwählbar.

Jetzt weiss ich nicht mehr weiter. :confused:

Ich hätte schon gerne beide Anschlussmöglichkeiten, da ich die Platte auch mal an einen anderen Mac (ohne USB 3.0) per Firewire anschliessen will.
Geht zwar auch per USB 2.0, ist aber nicht in meinem Sinne.

Hat einer von Euch eine Erklärung?

Den Support habe ich schon angeschrieben, aber noch keine Antwort.

PS: Habe mir extra Mühe mit dem Text gegeben, weil ich weiss, wie empfindlich Ihr auf mangelnde Angaben, Rechtschreibfehler und fehlende Satzzeichen reagiert. ;)

PPS: Ihr könnt gerne auch erst nach Weihnachten antworten, das Fest mit der Familie ist wichtiger.

Horst
 
Zuletzt bearbeitet:

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
63.936
Punkte Reaktionen
13.086
normal ist das nicht, da scheint es ja ein problem mit dem controller oder der platte zu geben.
war das ein komplett paket oder hast du gehäuse und platte selbst zusammen gestellt?
 

HorstM

Mitglied
Thread Starter
Dabei seit
25.03.2009
Beiträge
211
Punkte Reaktionen
21
War komplett. Habe ich im Apple Store in Köln gekauft.

http://store.apple.com/de/product/H...uctGroup=external&m.manufacturer=g_technology

Das komische daran ist ja, dass es funktioniert, aber halt nur USB oder FireWire.
Deswegen denke ich nicht, dass es an der Platte liegt.

Habe mittlerweile in diversen amerikanischen Foren gelesen, dass das Problem wohl öfter vorkommt.
Aber eine Lösung weiß da auch keiner und lt. Aussagen der Forenmitglieder ist der Support auch nicht hilfreich.

Ich werde das Teil wohl zurückbringen. Mal sehen, wie kulant der Apple Store ist. Am liebsten wäre mir, wenn ich das Geld wieder bekomme.
Dann werde ich wohl auf eine kleine Synology - Lösung umsteigen.

Horst
 

oneOeight

Aktives Mitglied
Dabei seit
23.11.2004
Beiträge
63.936
Punkte Reaktionen
13.086
wird wohl auf ein firmware update des controllers hinaus laufen, falls überhaupt möglich.
kannst ja mal in der der systeminformation gucken wie sich das ding meldet und dann danach mal gucken...
 

HorstM

Mitglied
Thread Starter
Dabei seit
25.03.2009
Beiträge
211
Punkte Reaktionen
21
Habe es jetzt per USB 3.0 angeschlossen, funktioniert auch.
In der Systeminformation meldet es sich mit "G-Drive" an, als Partitionsschema "GUID", so wie es sein soll.

Wechsel ich auf FireWire, kommt die Aufforderung zum initialisieren.
In der Systeminformation auch "G-Drive", aber die Partitionen werden nicht angezeigt und Partitionsschema "MBR". :rolleyes:
Äusserst merkwürdig.

Horst
 

HorstM

Mitglied
Thread Starter
Dabei seit
25.03.2009
Beiträge
211
Punkte Reaktionen
21
MBR wird schwierig bei 4TB ;)
der kann ja nur 2TB ...

Das ist richtig, deshalb auch GUID.

Gerade noch mal probiert. Es ist tatsächlich so, dass die Platte nach jedem Wechsel des Anschlusses mit "MBR" angezeigt wird.

Laut Artikelbeschreibung ist das G- Drive sogar für Mac vorformatiert. Das war wohl nix. War direkt beim ersten Anschliessen auf "MBR"

Nach zig Stunden probieren habe ich jetzt die Schn**** voll.
Das Ding geht am Donnerstag zurück.

Danke für die Unterstützung.

Horst
 
Oben Unten