Externe Festplatte oder Netzteil defekt ?

  1. Spaceranger

    Spaceranger Thread Starter MacUser Mitglied

    Mitglied seit:
    03.04.2006
    Beiträge:
    2.318
    Zustimmungen:
    47
    Wollte eben meine externe Platte an mein neues MBP anschliessen, aber kam nix. Kein Bootgeräusch. Habe dann gesehen das die LED an der Platte blinkt. Die am Netzteil aber auch, selbst wenn ich das Netzteil alleine anschliesse.
    Hatte den iMac an dem sie hing aus versehen runtergefahren und das Firewirekabel (400) abgezogen ohne sie auszuwerfen. Kann da was kaputt gegangen sein ? Wäre schlimm, sind alle meine Daten drauf :(
     
  2. Ferro

    Ferro MacUser Mitglied

    Mitglied seit:
    16.12.2005
    Beiträge:
    32
    Zustimmungen:
    0
    Mir ist was änliches passiert nur war USB. Anschließend war die Partitionstabelle kaputt...ist aber unter windows einfach wieder herzustellen (vorrausgesetzt FatXX oder NTFS Formatierung)...Du solltest mal die HDD mit einen tool überprüfen...
     
  3. Spaceranger

    Spaceranger Thread Starter MacUser Mitglied

    Mitglied seit:
    03.04.2006
    Beiträge:
    2.318
    Zustimmungen:
    47
    Überprüfen geht ja nicht denn sie wird ja garnicht erkannt.
     
  4. Spaceranger

    Spaceranger Thread Starter MacUser Mitglied

    Mitglied seit:
    03.04.2006
    Beiträge:
    2.318
    Zustimmungen:
    47
    Puh es war gottseidank nur das Netzteil defekt, ein Verwandter hats gestern gemessen.
    Hab mir heute für 30 Euro ein pasendes Universalnetzteil gekauft nun geht alles wieder. Die Daten hab ich zur Sicherheit gleich noch aufm iMac gesichert, so sind sie nun doppelt vorhanden. Die wichtigsten Daten werd ich noch auf DVD brennen :)
     
  5. dbc

    dbc MacUser Mitglied

    Mitglied seit:
    09.11.2005
    Beiträge:
    288
    Zustimmungen:
    3
    Beim runterfahren wird die Platte automatisch ausgeworfen.
     
Die Seite wird geladen...