1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Externe Festplatte FW

Dieses Thema im Forum "Peripherie" wurde erstellt von Teste, 22.04.2004.

  1. Teste

    Teste Thread Starter MacUser Mitglied

    Mitglied seit:
    15.09.2003
    Beiträge:
    373
    Zustimmungen:
    0
    Hallo Leute,

    habe eine neue Festplatte mit Firewire anschluß. lief 2 Tage wunderbar und heute morgen ist es nicht mehr zu erkännen.

    hatt jemand einen tip.

    alle projekte sind jezt drauf und ich komme verdamt nicht mehr dran

    der applesystemprofiler erkänt auch nichts.

    hilfe!!!
     
  2. Katheta

    Katheta MacUser Mitglied

    Mitglied seit:
    23.08.2003
    Beiträge:
    171
    Zustimmungen:
    0
    Viel Spaß beim lesen !


    Nur soviel - ich habe das Problem durch eine Neuinstallation von OSX lösen müssen !

    K.
     
  3. Teste

    Teste Thread Starter MacUser Mitglied

    Mitglied seit:
    15.09.2003
    Beiträge:
    373
    Zustimmungen:
    0
    Tut mir leid habe vergessen:

    arbeite mit Mac os 9.2.2

    aber mein Powerbook mit os 10.2 erkänt die Festplatte auch nicht .
     
  4. Katheta

    Katheta MacUser Mitglied

    Mitglied seit:
    23.08.2003
    Beiträge:
    171
    Zustimmungen:
    0
    Ohh . sorry, Dann hilft dir das natürlich nicht !
    Macht das Problem aer nicht besser !

    K.
     
  5. Teste

    Teste Thread Starter MacUser Mitglied

    Mitglied seit:
    15.09.2003
    Beiträge:
    373
    Zustimmungen:
    0
    vieleicht hiflt dir das weiter

    Maxtor 120 gb HDIMI Platte in External Box IEEE-1394
     
  6. Apfeldompteur

    Apfeldompteur MacUser Mitglied

    Mitglied seit:
    13.04.2004
    Beiträge:
    216
    Zustimmungen:
    0
    Bridge defekt ?

    Hi.

    Wenn die HD auch an anderen Geräten Ärger macht, könnte es sein, das die Bridge im externen Gehäuse defekt ist. Die Dinger sind ganz gerne mal etwas empfindlich.....

    Ich empfehle, das nochmal an versch. Geräten zu testen (evtl. mal einen Händler angraben der Geräte inner Ausstellung hat) und dann evtl. den Kram dahin zurück, wo Du's gekauft hast.

    Gruß,

    Apfeldompteur
     
  7. cubd

    cubd MacUser Mitglied

    Mitglied seit:
    01.06.2003
    Beiträge:
    1.950
    Medien:
    2
    Zustimmungen:
    45
    Hallo

    Wenn das unter beiden OS nicht geht, soltest Du 'mal mit dem Festplattendientsprogramm dran, vielleicht ist in der Dateistruktur der Platte etwas durcheinander, oder mit Norton ...

    Gruß aus Altena

    B.
     
  8. Teste

    Teste Thread Starter MacUser Mitglied

    Mitglied seit:
    15.09.2003
    Beiträge:
    373
    Zustimmungen:
    0
    Ich würde es ja gerne mit dem Norton überprüfen, aber ich komme garnicht an die Festplatte dran, oder ich kenne keinen weg dorthin.


    grüsse
     
  9. cubd

    cubd MacUser Mitglied

    Mitglied seit:
    01.06.2003
    Beiträge:
    1.950
    Medien:
    2
    Zustimmungen:
    45
    Hast Du von der Norton CD gebootet, oder schon von der OS X CD?

    Vielleicht hilft das, ansonsten einmal an einem dritten Gerät testen, vielleicht doch ein Fehler ind er Hardware der PLatte (bridge, kabel, strom et al. ...; ich gehe aber davon aus, dass Du das schon geprüft hast ...)

    Gruß

    B.
     
  10. admartinator

    admartinator MacUser Mitglied

    Mitglied seit:
    09.09.2003
    Beiträge:
    15.283
    Zustimmungen:
    290
    - Hörst du nach dem Einschalten die Platte anlaufen?
    - hast du weitere Firewire-Geräte, mit dem du den Firewire-Port des Macs auf Funktionalität überprüfen kannst?
    - hast du den Rechner schon mal komplett ausgemacht, also nicht nur neu gestartet?

    Martin
     
Die Seite wird geladen...

Diese Seite empfehlen