Benutzerdefinierte Suche

Extensis Suitcase X1

  1. marcomac

    marcomac Thread Starter

    Habe das Problem, dass ich leider kein internet auf meinem iBook habe, und ich glaube, dass die funktion schrift deaktivieren, erst nach registrierung geht.

    Könnt ihr das bestätigen?
     
    marcomac, 15.01.2005
  2. Ogilvy

    OgilvyMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Hallo,

    kann ich leider nicht bestätigen,
    weil ich eine Vollversion habe.

    Allerdings kann ich mir nicht
    vorstellen, daß dein Problem
    mit der Demoversion etwas
    zu tun hat.

    Was sollte das für einen Sinn
    machen, eine Schrift nicht
    deaktivieren zu können?

    Deaktiviert ist die Schrift, wenn
    entweder kein grünes oder
    gelbes Licht mehr leuchtet.

    Vielleicht denkst du ja, die Schrift
    ist noch aktiviert, weil sie sich
    in der „Suitcase-Zeichensätze“
    Übersicht befindet?


    Gruß
    Ogilvy
     
    Ogilvy, 15.01.2005
  3. marcomac

    marcomac Thread Starter

    Ich hab auch eine vollversion, aber wenn ich die fonts im linken unteren fester auswähle und dann Apfel+K machen will, geht das nicht, weil ich dieses nicht auswählen kann.

    Und Apfel+O geht auch nicht, auch nicht auszuwählen
     
    marcomac, 15.01.2005
  4. Ogilvy

    OgilvyMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Preferences mal löschen...

    Ist aber keine System-
    schrift die du deaktivieren
    möchtest oder?

    Welche Suitcaseversion (11.0.x)
    und welches OS X hast du?
     
    Ogilvy, 15.01.2005
  5. marcomac

    marcomac Thread Starter

    Habe suitcase 11.0.2
    OSX 10.3.5

    Ich würde halt eben gerne diese Thai/Koreanisch/Japanisch deaktivieren

    Wie löscht man diese Preferences?
     
    marcomac, 15.01.2005
  6. Ogilvy

    OgilvyMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    User/Library/Preferences/com.extensis.Suitcase.plist

    Das geht mit Suitcase nicht. Dazu braucht man
    ein zusätzliches Tool, wie z.B. Diablotin
    . Allerdings kann man beim Deaktivieren
    von Systemfonts auch sehr viel
    falsch machen. Also sei bitte
    vorsichtig.
     
    Ogilvy, 15.01.2005
  7. marcomac

    marcomac Thread Starter

    am besten lass ich die fonts so wie sie sind, und werf mir dann einfach meine fonts rein.
    otf kann der mac ja, oder?
     
    marcomac, 15.01.2005
  8. Ogilvy

    OgilvyMacUser Mitglied

    Mitglied seit:
    26.02.2004
    Beiträge:
    2.184
    Zustimmungen:
    17
    Natürlich ;)
     
    Ogilvy, 15.01.2005
  9. marcomac

    marcomac Thread Starter

    ok, dann bin ich beruhigt
     
    marcomac, 15.01.2005
  10. claudiac

    claudiacMacUser Mitglied

    Mitglied seit:
    05.01.2005
    Beiträge:
    78
    Zustimmungen:
    0
    Prüfe die Schriten (wenn Kundenschriften) unbedingt vor dem Laden mit Fontdoctor ob sie nicht beschädigt sind. Sei auch vorsichtig das du keine Doppelten Schirften hast die dann uzu Systemkonflikten führen.
    Im Startset vom Suitcase solltest du nicht mehr als 3 bzw 4 Sytemkonflikte haben
     
    claudiac, 20.01.2005