Ext HD zickt... Wo krieg ich Firewire Enabler & Support?

  1. Micher

    Micher Thread StarterMacUser Mitglied

    Mitglied seit:
    25.11.2004
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen,
    meine externe Festplatte (Icybox) bringt OS 9.1 immer wieder zum abstürzen... "Firewire Enabler" und "Firewire Support" sind Version
    2.8.1. Was ich bisher zum Problem finden konnte, sagt mir, daß ich auf 2.8.5 updaten sollte, nur wo finde ich diese Erweiterungen? Auf Apple.com ist dazu nur Müll zu finden.
    Sorry hab auch nicht viel Ahnung von MacOS...
    Hilfe wäre sehr nett!
    Gruß
    Micher
     
    Micher, 29.11.2004
  2. oneOeight

    oneOeightMacUser Mitglied

    Mitglied seit:
    23.11.2004
    Beiträge:
    48.176
    Zustimmungen:
    3.891
    wenn es das nicht als einzelnen download gibt, dann wird das wohl im 9.2 update mit dabei sein....
     
    oneOeight, 29.11.2004
  3. Difool

    Difool Frontend Admin

    Mitglied seit:
    18.03.2004
    Beiträge:
    8.295
    Medien:
    31
    Zustimmungen:
    1.224
    hi Micher,

    ich empfehle dir da auch 9.2.2.
    In meiner Signatur auf "OS9-User-Info" klicken, dort im Thread findest du die deutschen
    Updatelinks.
    2x runtersaugen und dann installieren – mit dsl sollten die Downloads fix gehen und
    das Update ansich ist dann auch in 15 min durch... ;)

    Gruß Difool

    PS: Hab grad nochmal nachgeschaut:
    FireWire 2.8.5 gibts anscheinend wirklich nur per OS 9.2.2...
     
    Difool, 29.11.2004
  4. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Hallo und willkommen im Forum


    Hast du einen Mac mit FireWire on Bord oder hast du es durch PCI Karte nachgerüstet ?
    Wenn du es nachgerüstet hast wird es an der Karte liegen ich hatte externe festplatten über USB oder FireWire nie einwandfrei zum laufen gebracht an meinem PPC 9500/9600 und ich hatte mehrere karten versuchten mit allen anderen externen Geräten gab es keine Probleme nur mit festplatten.

    Wenn du einen Mac hast der von haus aus nur bis 9.1 geht kannst du mit Hilfe des OS9Helper auf 9.2.2 gehen.
    http://www.os9forever.com/os9helperDE.html

    Gruß
    Marco
     
    marco312, 29.11.2004
Die Seite wird geladen...
Ähnliche Themen - Ext zickt krieg
  1. Mac Fredi
    Antworten:
    14
    Aufrufe:
    976
    Texas_Ranger
    11.10.2007
  2. tequilo
    Antworten:
    21
    Aufrufe:
    1.781
  3. casa.alta
    Antworten:
    1
    Aufrufe:
    582
    trantuete
    13.01.2007
  4. Al Terego
    Antworten:
    3
    Aufrufe:
    522
    Al Terego
    27.09.2004