Expose -> Schreibtisch" führt zu "Hänger"

KellerKnabe

Neues Mitglied
Thread Starter
Registriert
25.06.2004
Beiträge
9
Hallo,

seit einiger Zeit bleibt mein OS X 10.3.7 (G5 1,8 Dual, Mod. Nov. 2003) regelmäßig hängen, wenn ich in Expose "Schreibtisch" per Maus oder Tastatur auslöse. Dann kann ich zwar die Maus noch bewegen, aber es kommen keine Events mehr durch; auch nicht von der Tatatur.

Schau ich dann (natürlich nach nem Neustart) in der Konsole unter dem Crashlog nach, so entdecke ich, dass sich der Window Manager mit einer Exception verabschiedet hat.

Das Problem hatte ich auch schon unter 10.3.6.

Hat Jemand von Euch diesen Effekt auch schon beobachten müssen?
 

volksmac

Aktives Mitglied
Registriert
04.05.2004
Beiträge
3.186
Mal die Finderplist gelöscht, damit er ne neue anlegt ???
 

KellerKnabe

Neues Mitglied
Thread Starter
Registriert
25.06.2004
Beiträge
9
volksmac schrieb:
Mal die Finderplist gelöscht, damit er ne neue anlegt ???
Ne, hatte ich noch nicht gemacht.
Danke für den Tipp (Sorry, bin erst seit ein paar Monaten Mac-User)!
 

celsius

Aktives Mitglied
Registriert
11.01.2003
Beiträge
4.116
hast du software wie onyx installiert und wohlmöglich die exposé funktion erweitert?
 

Hossie

Mitglied
Registriert
29.02.2004
Beiträge
744
KellerKnabe schrieb:
Hallo,

seit einiger Zeit bleibt mein OS X 10.3.7 (G5 1,8 Dual, Mod. Nov. 2003) regelmäßig hängen, wenn ich in Expose "Schreibtisch" per Maus oder Tastatur auslöse. Dann kann ich zwar die Maus noch bewegen, aber es kommen keine Events mehr durch; auch nicht von der Tatatur.

Schau ich dann (natürlich nach nem Neustart) in der Konsole unter dem Crashlog nach, so entdecke ich, dass sich der Window Manager mit einer Exception verabschiedet hat.

Das Problem hatte ich auch schon unter 10.3.6.

Hat Jemand von Euch diesen Effekt auch schon beobachten müssen?

Ich habe das genau gleiche Problem wie Du.

Kann jetzt aber leider nicht sagen, ob der Fehler erst nach dem Update auf 10.3.7 vorkommt.

Ich habe diese Funktion erst jetzt mit Hilfe von Onyx ausprobiert. Funktioniert aber nicht :(
 

KellerKnabe

Neues Mitglied
Thread Starter
Registriert
25.06.2004
Beiträge
9
celsius schrieb:
hast du software wie onyx installiert und wohlmöglich die exposé funktion erweitert?
Ja, hab ich.
Aber so wie es scheint läuft's bei mir nun wieder, nachdem ich die Finder-Prefs gelöscht und wieder neu gestartet habe.
Welche Einstellung von OnyX bzgl. Exposé könnte denn Schwierigkeiten bereiten?
Ich hab "Verkleinerten Schreibtisch" und "aktive Ecken anzeigen" an.
 
Oben