(Experten)hilfe gesucht - iCloud Drive Problem (Belohnung für Problemlöser)

Diskutiere das Thema (Experten)hilfe gesucht - iCloud Drive Problem (Belohnung für Problemlöser) im Forum iCloud.

Schlagworte:
  1. JandiaJ

    JandiaJ Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    3
    Mitglied seit:
    20.03.2019
    Hallo Mac-Freunde,

    da ich nun seit über einer Woche erfolglos an der Beseitigung eines ziemlich merkwürdigen Problems arbeite, wende ich mich mal an euch, in der Hoffnung, dass mir jemand helfen kann. Derjenige, der das Problem lösen bzw. mir zur finalen Lösung verhelfen kann, bekommt auch ein kleines Dankeschön in Form eines iTunes-Gutscheins.

    Problem: iCloud Drive funktioniert auf keinem MacBook mehr

    Detaillierte Beschreibung: Vor eine Woche stelle ich fest, dass das iCloud Drive auf meinem MacBookPro nicht mehr synchronisiert, weder eingehend noch ausgehend. Ich kann es auch auf keine bestimmte Handlung oder so zurückführen, ich habe an einer Textdatei gearbeitet und mich gewundert weshalb diese nicht auf dem iPad abrufbar ist. Ich habe dann gemerkt, dass hinter dieser Datei (sowie hinter weiteren) ein Pfeil für den ausstehenden Upload abgebildet ist und sich nichts mehr tut. Um es etwas abzukürzen: Egal was ich gemacht habe, es findet keine Synchronisation mehr zwischen dem iCloud Drive und meinem MacBookPro mehr statt. Egal ob es Dateien sind oder neue Ordner die ich angelegt habe - Selbst mit einem halben Tag Wartezeit hat sich nichts getan. Folglich habe ich das ganze mal an meinem 12" MacBook versucht. Auch dort genau das Gleiche: keine Synchronisation mehr! Seltsamer Weise funktioniert die Synchronisation zwischen iPad, iPhone und dem iCloud Drive in beide Richtungen problemlos! Bei beiden MacBooks tut sich jedoch gar nichts. Alle anderen iCloud Funktionen (Mail, Kalender, Kontakte etc.) funktionieren - Nur das iCloud Drive streikt völlig. Am Speicher liegt es nicht: Von den 2 TB Speicher sind 1,6 TB frei! Über den Browser (icloud.com) funktioniert der Upload und Download einwandfrei. Nicht jedoch im Finder...

    Was habe ich bisher alles versucht?

    - iCloud Drive aus- und wieder einschalten
    - iCloud komplett deaktivieren und wieder aktivieren
    - beide MacBooks bestimmt 5 oder 6 mal komplett neu installiert
    - es auf beiden Geräten mit drei verschiedenen OS-Versionen versucht (High Sierra, Mojave, Catalina GM)
    - es mit unterschiedlichen Dateisystemen versucht (Mac OS Journaled, APFS)
    - unter /Library/Application Support/ den "CloudDocs" Ordner gelöscht
    - Familienfreigabe deaktiviert
    - im Finder alle Dateien auf dem iCloud-Drive gelöscht (nicht erfolgreich)
    - über icloud.com alle möglichen Dateien und Ordner auf dem iCloud Drive gelöscht und wieder hochgeladen
    - Telefonat mit Apple Support
    - neuen User/Benutzer auf den MacBooks angelegt mit Admin-Rechten
    - es über verschiedene Internet-Netzwerke / Verbindungen versucht

    Alle oben genannten Maßnahmen zeigen keinen Erfolg. Nach allen Neuinstallationen sieht mein iCloud Drive wie folgt aus:

    - (Ordner) Scanbot (Inhalt: gescannte Dateien über das iPhone)
    - (Ordner) Kurzbefehle -leer-
    - (Ordner) Dokumente -leer- (Obwohl viele Dateien in dem Ordner sind! Über iPad/iPhone auch sichtbar)
    - (Ordner) Schreibtisch -leer-

    Auf dem iCloud Drive liegen eigentlich noch etliche andere Dateien, die nicht in Ordner einsortiert sind. Diese fehlen allesamt auf beiden MacBooks (auf iPad/iPhone/iCloud Webbrowser alle vollständig sichtbar). Auch eigene Ordner die ich angelegt habe sind nicht sichtbar. Es wird bis auf das oben genannte rein gar nichts synchronisiert.

    Doch jetzt kommt das völlig kranke: Schiebe ich über den Finder Dateien in den SCANBOT-Ordner, werden diese ordnungsgemäß synchronisiert und sind auch auf allen Geräten und MacBooks sichtbar. Aber NUR dieser Ordner "funktioniert". Alles andere: Fehlanzeige!

    Ich hoffe ich konnte mein Problem einigermaßen verständlich beschreiben - Gar nicht so einfach bei diesem kranken Problem... (Warum funktioniert/synchronisiert REIN GAR NICHTS, außer Dateien in diesem einen Scanbot-Ordner). Ich hisse jetzt echt die weiße Fahne und weiß mir keinen Rat mehr! Ich habe auch keine Ahnung WO dieses Problem liegt, nach all den Maßnahmen die ich versucht habe.

    Bei Fragen, bitte Fragen! Und nochmal: Wer das Problem lösen kann, der bekommt offen und ehrlich über PN als Dankeschön einen 15 EUR iTunes Gutschein von mir - Denn ich bin echt verzweifelt :-(

    Liebe Grüße
     
  2. Stefan G

    Stefan G Mitglied

    Beiträge:
    207
    Zustimmungen:
    9
    Mitglied seit:
    23.07.2009
    Hi,
    da ja hier schon der Apple Support zugange war, haben die auch bestimmt mal abmelden von der Apple ID vorgeschlagen oder?
    Hatte auch mal Sync Probleme die durch ein re anmelden behoben wurden....
     
  3. Leslie

    Leslie Mitglied

    Beiträge:
    1.474
    Zustimmungen:
    495
    Mitglied seit:
    16.04.2006
    Welches macOS hattest Du in Verwendung, als das Problem erstmals aufgetreten ist? Und welches derzeit?
     
  4. SirVikon

    SirVikon Mitglied

    Beiträge:
    6.909
    Zustimmungen:
    776
    Mitglied seit:
    05.10.2005
    So lieber Fetanyl ... ich denke Du solltest mal mit dem Apple Support telefonieren. Und dann mit dem 2nd Level ... die sollen sich das mal in deinem Account anschauen.
     
  5. JandiaJ

    JandiaJ Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    3
    Mitglied seit:
    20.03.2019
    Alles schon versucht. Leider vergeblich :(
     
  6. JandiaJ

    JandiaJ Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    3
    Mitglied seit:
    20.03.2019
    Als es passiert ist, Mojave. Und aktuell auch wieder Mojave.
     
  7. SirVikon

    SirVikon Mitglied

    Beiträge:
    6.909
    Zustimmungen:
    776
    Mitglied seit:
    05.10.2005
    Viellciht auch einfach mal eine neue AppleID anlegen und schauen, ob es damit auch zu dem Problem kommt ... aber ich denke, da hat sich intern etwas verschluckt und muss dann vom Support einmal zurückgesetzt werden.
     
  8. JandiaJ

    JandiaJ Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    3
    Mitglied seit:
    20.03.2019
    Hatte noch heute fast ne Stunde mit ner echt netten und engagierten Dame vom Support gesprochen. Die hatte sich auch aufgeschaltet, haben einiges nochmal versucht (Was ich aber auch allein schon versucht hatte) war am Ende aber auch ratlos... Was meinst du mit 2nd? Gibt es noch einen erweiterten Support? (Sorry für die vielleicht dumme Frage, aber das war das erste Mal das ich den telefonischen Support in Anspruch genommen habe.)
     
  9. JandiaJ

    JandiaJ Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    3
    Mitglied seit:
    20.03.2019
    Daran hatte ich noch gar nicht gedacht... Das werde ich mal austesten!
     
  10. SirVikon

    SirVikon Mitglied

    Beiträge:
    6.909
    Zustimmungen:
    776
    Mitglied seit:
    05.10.2005
    Beim 2nd Level haben die Mitarbeiter*innen deutlich mehr Möglichkeiten und kennen sich oftmals in dem Spezialgebiet auch deutlich besser aus. Aber wie gesagt, teste mal bitte eine andere AppleID (kannst ja eine aus dem Familienaccount nehmen und/oder eine neue anlegen). Wenn es dann alles funktioniert, dann liegt es definitiv an der AppleID und dann kann wirklich nur Apple irgendwas machen.
     
  11. Nemion

    Nemion Mitglied

    Beiträge:
    29
    Zustimmungen:
    4
    Mitglied seit:
    18.08.2007
    Evtl. liegt ja es an deinem WLAN bzw. an der Firewall, versuche den Sync doch mal in einem anderen Netz.
     
  12. vidman2019

    vidman2019 Mitglied

    Beiträge:
    1.183
    Zustimmungen:
    687
    Mitglied seit:
    10.01.2019
    Wurden die Laufwerke dabei formatiert und alles neu aufgesetzt?

    Würde z.B. auch mal ein NVRAM/PRAM reset probieren - mehrmals durchführen.

    https://support.apple.com/de-de/HT204063
     
  13. JandiaJ

    JandiaJ Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    3
    Mitglied seit:
    20.03.2019
    Wie in meinem Eröffnungspost erwähnt, habe ich dies schon erfolglos versucht.
     
  14. JandiaJ

    JandiaJ Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    3
    Mitglied seit:
    20.03.2019
    So, ich habe mal eine neue Apple-ID versucht: Dort funktioniert es! Damit kann das Problem definitiv nur „serverseitig“ bei Apple auf meinem Profil liegen. Habe heute nochmal einen Telefontermin mit dem Support und lass mich dann mit dem 2nd Level verbinden. (Habe gestern auf die offizielle Version von Catalina aktualisiert; das Problem besteht weiter)
     
  15. JandiaJ

    JandiaJ Thread Starter Mitglied

    Beiträge:
    10
    Zustimmungen:
    3
    Mitglied seit:
    20.03.2019
    Die Laufwerke bzw. MacBooks habe ich bestimmt 6-7 male komplett formatiert und ganz neu installiert - Ohne Erfolg!

    Einen NVRAM/PRAM-Reset habe ich noch nie gemacht. Werde das gleich mal versuchen... Aber ich vermute das Problem zu 99,99% bei Apple bzw. auf meinem Apple-ID-Konto, da der Test mit einer anderen Apple-ID erfolgreich war.
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite weitersurfst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...