Exchange Problem bei Mail

WeDoTheRest

Aktives Mitglied
Thread Starter
Mitglied seit
19.10.2012
Beiträge
6.068
Hallo Leute,
ich hab hier ein mittelschweres Problem.
Bislang hatten wir hier an der Uni Tübingen ganz normale IMAP-Accounts. Das hat wunderbar funktioniert.
Es ist so das jeder der Mitarbeiter eine eigene Mailadresse (Name ät uni-tuebingen.de) hat,
es aber zusätzlich eine gemeinsame Adresse (...technik@zv.uni-tuebingen.de) gibt auf die alle Mitarbeiter zugriff haben.
Funktionierte, wie gesagt, unter IMAP hervorragend.
Nun wurde der ganze Mist auf Exchange umgestellt und der ...technik@zv.... so eingerichtet das jeder Mitarbeiter mit seinem persönlichen Login-Daten (die auch für das eigene Postfach gelten) auf den Account kommt.
Meinen Account kann ich auch einrichten. Aber sobald ich den gemeinsamen Account einrichten will bekomme ich die Fehlermeldung "Account existiert schon"
Lösche ich nun meinen Exchange-Account in Mail und richte den ....technik@zv.uni..... ein, wird auf den korrekt zugegriffen. Aber dann kommt die selbe Fehlermeldung wenn ich versuche dann meinen Name@uni....-Account einzurichten.
Wo liegt da das Problem?
 

mj

Aktives Mitglied
Mitglied seit
19.11.2002
Beiträge
8.809
Das Problem liegt in dem Fall bei macOS: es erlaubt pro Exchange-Server nur einen einzigen Account. Und da Apple Mail auf die im System konfigurierten Accounts zurückgreift bist du entsprechend eingeschränkt.

Du müsstest also auf einen Client zurückgreifen der seine eigene Account-Verwaltung hat, wie zum Beispiel Microsoft Outlook. Eventuell könntest du ja mal eine Testversion davon installieren und es ausprobieren falls das eine Option für dich wäre.
 

WeDoTheRest

Aktives Mitglied
Thread Starter
Mitglied seit
19.10.2012
Beiträge
6.068
Danke. Ich hab es auch aufgegeben und bin nun (im Geschäft) auf Outlook gewechselt.
Da geht alles problemlos.
 
Oben