Exchange-Postfach wird nur unvollständig angezeigt - fast alle Ordner fehlen...!

Dieses Thema im Forum "Mac OS Software" wurde erstellt von alexfalke, 14.05.2018.

  1. alexfalke

    alexfalke Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    21.10.2011
    Hallo zusammen,

    seit einer gefühlten Ewigkeit bin ich auf der Suche nach der Lösung für folgendes Problem - bislang leider erfolglos...:-(

    Mein Exchange-Postfach (Office 365 Business Premium) funktioniert soweit völlig einwandfrei, allerdings gilt dies nur, wenn ich Outlook in der Desktop oder der Web-Version nutze. Auf dem iPhone (egal ob seinerzeit unter iOS10 oder jetzt unter der aktuellen Version) habe ich immer das Problem, dass nur einige ganz wenige Ordner meines Postfachs (u.a. der Posteingang) angezeigt werden. Dies gilt sowohl für Apple Mail als auch für die Outlook-App. Die einzige Möglichkeit, über das iphone auf meine E-Mail zuzugreifen, ist per Webbrowser und das ist natürlich wenig komfortabel.

    Selbst die komplette Neuanlage meines Postfachs brachte keine Besserung. Auch nicht die Neueinbindung des Exchange-Postfachs auf dem iphone (welche völlig einwandfrei funktioniert). Es bleibt dabei: Es werden nur einige wenige (scheinbar wahllos) ausgewählte Ordner angezeigt; ebenfalls wahllos scheint es zu sein, ob Unterordner mit angezeigt werden oder nicht. Gleiches gilt für die Anzeige noch angelegter Ordner bzw. dem Ausblenden nicht mehr vorhandener Ordner. An den Ordnernamen dürfte es nicht liegen - die unter https://support.microsoft.com/de-de...h-special-characters-in-the-name-is-not-allow genannten Regeln sind eingehalten. Bei den wenigen Ordnern, die angezeigt werden, werden übrigens auch Umbenennungen etc. umgesetzt, alle weiteren Ordner (>90%) werden hingegen einfach ignoriert...?!

    Welche Ansatzpunkte habt ihr noch, um das Problem zu beheben? Ich bin wirklich ratlos und freue mich über jeden Hinweis!

    Herzlichen Dank vorab & viele Grüße

    Alex
     
  2. Buschpilot

    Buschpilot Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    02.11.2014
    Moin, wie sieht das Ganze denn aus, wenn du auf dem iPhone Apple Mailprogramm verwendest.
    Wird da alles angezeigt?

    Gruß von der heißen Nordsee
     
  3. alexfalke

    alexfalke Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    21.10.2011
    Hallo Buschpilot,

    leider nein - das Apple Mailprogramm war Ausgangspunkt meiner Überlegungen, erst danach habe ich Outlook etc. ausprobiert - alles mit dem gleichen Ergebnis: nur ca. 10% der Ordner werden angezeigt...:-(
     
  4. Buschpilot

    Buschpilot Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    02.11.2014
    Welchen Provider nutzt du?
     
  5. alexfalke

    alexfalke Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    21.10.2011
    für Mobilfunk? blau.de, also eplus
     
  6. alexfalke

    alexfalke Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    21.10.2011
    daran kann es jedoch nicht liegen, denn wenn ich das Postfach über eine andere Webseite, über welche man mehrere Postfächer abrufen kann wie z.B. live.com von MS einbinde (also rein über den Webbrowser am Dektop PC) tritt das Phänomen ebenfalls auf
     
  7. Buschpilot

    Buschpilot Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    02.11.2014
    Nein, Mail
    T-online, GMX,...

    Hast Du evtl. geschrieben, habe nicht alles gelesen.
     
  8. alexfalke

    alexfalke Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    21.10.2011
    Domain liegt bei Strato; dort hatte ich auch das Postfach als die Probleme begannen. Inzwischen habe ich Office 365 (also Postfach direkt bei MS); dort habe ich das Postfach von Grundauf neu aufgebaut (Import einzelner Ordner aus einer .pst-Datei). Das Problem ist jedoch exakt das gleiche geblieben
     
  9. Buschpilot

    Buschpilot Mitglied

    Beiträge:
    16
    Zustimmungen:
    2
    Mitglied seit:
    02.11.2014
    Ok, im Moment ratlos.

    Hast du schon mal probiert neue Ordner anzulegen - keine importierten und dort etwas abzuspeichern?

    Ich habe hier ca. 10 Accounts auf meinem iPhone mit diversen Unterordnern - die sind teilweise 10 Jahre alt und laufen immer noch.

    Wenn die neuen Ordner laufen könntest Du auf dem PC Mails aus den alten in die neuen Postfächer kopieren.

    Evtl. ein Lesefehler im Pfad, der beim importieren der pst mit importiert wurde.
     
  10. alexfalke

    alexfalke Thread Starter Mitglied

    Beiträge:
    13
    Zustimmungen:
    0
    Mitglied seit:
    21.10.2011
    Nein, neu angelegte Ordner werden leider auch nicht angezeigt; es gibt eine (wahllose?) Anzahl Ordner, die angezeigt werden und etwaige Änderungen an diesen werden auch übernommen, gelöschte werden jedoch nicht entfernt und neu hinzu gefügte auch nicht angezeigt:-(
     

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.