excel 2004 beendet mit fehler!

Dieses Thema im Forum "Office Software" wurde erstellt von aclumb, 12.05.2005.

  1. aclumb

    aclumb Thread Starter MacUser Mitglied

    MacUser seit:
    18.11.2003
    Beiträge:
    329
    Zustimmungen:
    3
    seit 2 tagen beendet sich excel immer mit folgendem fehler:

    Kompilierungsfehler im verborgenen Modul: AutoExec

    dann kommt noch ein "ok" button

    sehr komisch!
    weiß nicht woran das leigt!
    wisst ihr rat?
    ich hoffe es!
    danke und grüße aclumb
     
  2. luho

    luho MacUser Mitglied

    MacUser seit:
    11.02.2004
    Beiträge:
    14
    Zustimmungen:
    1
    Hallo aclumb

    kabe gerade deinen Beitrag gelesen, ist zwar schon etwas älter und es hat keiner geantwortet.
    Habe selbst leider keine Lösung aber denselben Fehler.

    Vielleicht hast Du oder irgend jemand anderes inzwischen eine Lösung gefunden??
    Hat zwar soweit ich es bisjetzt sehe keine größeren Auswirkungen nervt aber irgendwie.

    Grüße

    luho
     
  3. luho

    luho MacUser Mitglied

    MacUser seit:
    11.02.2004
    Beiträge:
    14
    Zustimmungen:
    1
    Nachtrag!

    Habe inzwischen 10.4.1 aufgespielt, abweichend von der oben angegebenen Signatur.
    Hat der Fehler möglicherweise etwas mit Tiger zu tun?? Oh sehe gerade, dass Signatur auch im obigen Beitrag geändert ist. Meine aber den Fehler mit 10.3. nicht gehabt zu haben.

    Grüße

    Ludwig
     
    Zuletzt bearbeitet: 02.07.2005
  4. cm75

    cm75 MacUser Mitglied

    MacUser seit:
    09.11.2003
    Beiträge:
    96
    Zustimmungen:
    1
    Hallo, ich habe kein MS Office, in einem anderen Forum habe ich jedoch folgendes gelesen:
    Zitat:
    "... nach Installation Service Pack hat das Office 2004 wohl Schwierigkeiten mit dem Adobe Plugin .... produziert dann eine Fehlermeldung, die lautet: Kompilierungsfehler in verborgenen Modul: AutoExec! "
    Zitat ende.

    Anscheinend lässt sich das Problem mit der Deinstallation des Adobe Plugins lösen. (http://www.mactechnews.de/index.php?function=24&cat=51&thread=17043)
    Zitat:
    "die datei von adobe acrobat ["PDFMaker.xla"] im Verzeichnis: /Applications/Microsoft Office 2004/Office/Start/Excel! löschen, sollte helfen... "
     
  5. ichamel

    ichamel MacUser Mitglied

    MacUser seit:
    08.12.2003
    Beiträge:
    394
    Zustimmungen:
    21
    Wunderbar!! Die "böse" PDFMaker.xla ist tatsächlich schuld! Ich hatte auch das Problem und nun isses weg:) VIELEN DANK!!!
     
  6. Aurel70

    Aurel70 MacUser Mitglied

    MacUser seit:
    20.03.2004
    Beiträge:
    1.023
    Zustimmungen:
    11
    ich liebe dieses Forum. Problem gelöst. Allerdings: dafür ein neues Problem geboren? Werde die Datei sicherheitshalber mal zwischenlagern...
     
  7. charlotte

    charlotte MacUser Mitglied

    MacUser seit:
    17.11.2002
    Beiträge:
    4.691
    Zustimmungen:
    34
    na endlich eine erklärung, hab die fehlermeldung auch schon eine ganze zeit (allerdings immer ignoriert - ohne das was passiert ist)

    ääähhhmm, was für ein neues problem, wenn man mal fragen darf?
     
    Zuletzt bearbeitet: 12.11.2005
Die Seite wird geladen...

Diese Seite empfehlen