Ethernet Verbindung bricht ab bei Videokonferenzen

MrNickRivers

Neues Mitglied
Thread Starter
Dabei seit
07.02.2021
Beiträge
5
Punkte Reaktionen
3
Hallo zusammen,

ich habe ein Problem, das mir schleierhaft ist. Immer wenn ich in einer Videokonferenz, egal ob Zoom, Teams oder Skype mit Video teilnehme, bricht mein Internet nach wenigen Minuten ab. Das verrückteste darin ist, dass nicht nur meine Internetverbindung am MacBook getrennt ist, sondern die ganze Leitung ab dann tot ist. Ich habe zum Test auch danach einen anderen Laptop angeschlossen und die PlayStation, beides bekommt kein Signal. Wenn ich den Router neu starte funktioniert alles wieder. Sprich, alle normalen Internetanwendungen, auch reine Audioteilnahme bei Zoom und Skype laufen ansonsten problemlos. WLAN funktioniert weiterhin (sprich mein Handy ist weiterhin im Netz, wenn der Lan-Anschluss versagt). Ziehe ich das Lan-Kabel kann ich auch auf dem MacBook WLAN nutzen (ist aber nicht ideal) - nur der Lan-Anschluss geht nicht mehr.

Meine Vermutung ist, dass ein erhöhter Upload bei einem Videocall meine Leitung überlastet. Kann das sein?

Zu meinem Setting: MacBook Pro, 15er von 2020 mit BigSur 11.2, USB-C Hub (uni USB C Hub, USB-C 8 in 1 Hub) für Ethernet Buchse, Heim-Netzwerk mit Ethernet-Buchsen in zwei Räumen führt zum Router. Glasfaser Internet 100MB/50MB laut Speedtest kommt das auch hin über Ethernet. Ich dachte es liegt vielleicht am USB-C Hub und habe mir gestern einen neuen bestellt. Gleiches Problem mit dem neuen Hub. LAN-Kabel habe ich auch schon ausgetauscht.

Hat jemand eine Idee, was das Problem sein könnte? Vielen Dank!
 

Stargate

Aktives Mitglied
Dabei seit
27.02.2002
Beiträge
10.478
Punkte Reaktionen
2.658
Hat jemand eine Idee, was das Problem sein könnte? Vielen Dank!

Dein Router - welcher auch immer - wäre nicht der erste der bei hohem Traffic einfach zusammen klappt.
Das kann an dessen Einstellungen und auch an seiner Firmware liegen.

Viele Hersteller wie bspw. AVM, Speedport Modelle und viele andere hatten dieses Problem.
Alle hatten dies irgend wann mit Firmware-Updates gelöst.

Welcher Router, wie alt und wie alt ist dessen Firmware?
 

MrNickRivers

Neues Mitglied
Thread Starter
Dabei seit
07.02.2021
Beiträge
5
Punkte Reaktionen
3
Welcher Router, wie alt und wie alt ist dessen Firmware?
Vielen Dank für die Rückmeldung. Ok es kann natürlich am Router liegen. Es ist ein Speedport Smart 3. Firmware ist 010137.4.6.001.2 und anscheinend aktuell. Ich habe den Router letztes Jahr im Oktober von der Telekom bekommen. Kann aber nicht sagen, ob er neu war oder vorher schon mal im Einsatz.
 

Stargate

Aktives Mitglied
Dabei seit
27.02.2002
Beiträge
10.478
Punkte Reaktionen
2.658
Vielen Dank für die Rückmeldung. Ok es kann natürlich am Router liegen. Es ist ein Speedport Smart 3. Firmware ist 010137.4.6.001.2 und anscheinend aktuell. Ich habe den Router letztes Jahr im Oktober von der Telekom bekommen. Kann aber nicht sagen, ob er neu war oder vorher schon mal im Einsatz.

Das genannte Model direkt kenne ich nicht, dafür bin ich schon zu lange von der Telekom weg.
Aber "Speedport" reicht mir eigentlich um meinen Verdacht zu erhärten. Genau daher kenne ich das Problem das du da hast.

Das grössere Problem an der Sache ist das man denen Nachweisen muss das es tatsächlich am Router hängt, ansonsten
bezahlt man den Einsatz deren Techniker Fuzzis auch noch. Jedoch würde ich mal versuchen ob sie den Router
einfach gegen einen anderen Austauschen.

Ob der dann die gleichen Zicken macht ist eine andere Sache.
 

dodo4ever

Aktives Mitglied
Dabei seit
20.10.2004
Beiträge
1.363
Punkte Reaktionen
1.507
Es könnte wirklich der Speedport sein. Ich lese da immer gerne die Amazon Reviews, da findet man alle „macken“ der Speedports

Der Speedport kam schnell an und konnte dank Easy Support problemlos eingerichtet werden. Die Probleme fingen leider kurz danach an: meine Jungs hatten massive (alle 15-20 Minuten) Verbindungsabbrüche beim zocken. Am nächsten Tag war ich im Home Office ebenso von Abbrüchen bei Videokonferenzen betroffen. Nach einer Recherche im Internet stellte sich heraus, dass dies kein Einzelfall war. Der Speedport wurde zurückgeschickt und stattdessen eine eine Fritzbox 7590 gekauft. Alle Probleme sind wie weggezaubert.
 

MrNickRivers

Neues Mitglied
Thread Starter
Dabei seit
07.02.2021
Beiträge
5
Punkte Reaktionen
3
Also gut. Dann Speedport an die Telekom zurück und eine FritzBox kaufen?!

Danke für die Beratung. Ich hoffe einfach mal, dass es das ist.
 
Oben Unten