Ethernet Transceiver kaputt?

Dieses Thema im Forum "Netzwerk-Hardware" wurde erstellt von Cathy, 18.04.2005.

  1. Cathy

    Cathy Thread Starter Mitglied

    Beiträge:
    126
    Zustimmungen:
    0
    Mitglied seit:
    31.03.2003
    Hallo.

    Habe meinen Apple LW 630 über einen Ethernet-Transceiver ins Netz eingebunden. Ging bisher problemlos. Seit 2 Tagen ist nun nischt mehr mit drucken, Mac OS erkennt den Drucker nicht mehr. Meine mich zu erinnern, dass bisher am Transceiver auch immer das Lämpchen mit der Bezeichnung LK/RX geleuchtet hat, das ist jetzt aus. 'tschuldigung für mein unwissendes Gestammel, kenne mich mit dem Kram nicht so aus und war schon froh, dass ich den Drucker überhaupt zum Laufen bekommen habe.

    Kann jemand helfen?

    Gruß
    Cättie
     
  2. robat

    robat Mitglied

    Beiträge:
    781
    Zustimmungen:
    5
    Mitglied seit:
    10.10.2003
    Hallo,
    wo geht dein Transceiver denn hin ? Wenn das alles zu einem Switch geht, schau doch mal nach obs da auch nicht mehr blinkt. Eventuell ist ja nur das Kabel kaputt...

    p.s.: Badesalz herrscht !
     
  3. Cathy

    Cathy Thread Starter Mitglied

    Beiträge:
    126
    Zustimmungen:
    0
    Mitglied seit:
    31.03.2003
    Der Transceiver geht ans Ethernet-Hub, da am entsprechenden Port blinkt aber nur ein Licht, bei allen andern zwei... Scheint wohl doch der Transceiver zu sein, wa?
     
Die Seite wird geladen...
Ähnliche Themen - Ethernet Transceiver Forum Datum
Ethernet nicht verbunden - wie richte ich das Netzwerk ein? Netzwerk-Hardware 05.07.2018
Adapter: Power Delivery & Ethernet Netzwerk-Hardware 05.03.2018
Streaming (Video) nicht synchron über Ethernet Netzwerk-Hardware 12.02.2018
Datenfluss vom Ethernet überprüfen Netzwerk-Hardware 21.01.2018

Diese Seite empfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.