ethernet-netz zwischen alt und neu

Arminle

Registriert
Thread Starter
Registriert
13.10.2005
Beiträge
2
Hallo zusammen.
ich habe einen g3 mac mit einem alten 8.5 betriebssystem (was ich auch nicht updaten möchte ) und einen powerbook mit -tiger-. möchte die beiden über ethernet vernetzen und es geht nicht. der g3 verlangt immer ein passwort-(keine ahnung woher :) ) und mein powerbook findet den g3 erst gar nicht. hat jemand eine idee?

gruss arminle
 

maceis

Aktives Mitglied
Registriert
24.09.2003
Beiträge
16.879
hallo Arminle,

erstmal "Herzlich Willkommen bei macuser.de".

vermutlich will der g3 Benutzername und Kennwort Deines Benutzeraccounts in Tiger ;).
 

Arminle

Registriert
Thread Starter
Registriert
13.10.2005
Beiträge
2
ein herzliches hallo und dankeschön zurück. werde es morgen mal wieder versuchen. :)

gruß armin
 

Ulfrinn

Aktives Mitglied
Registriert
30.01.2005
Beiträge
6.716
Meines Wissens nach wurde AFS über TCP / IP erst von OS 9 unterstützt. Im Übrigen, Arminle, solltest du mal die kostenlose Aktualisierung von 8.5 auf 8.6 in Erwägung ziehen, die bietet durchaus einige Verbesserungen.

Änderung: Die Verweise hatte ich vergessen. Du kannst dich entscheiden zwischen der Aktualisierung für ein englisches System oder der für ein deutsches System.
 
Zuletzt bearbeitet:

maceis

Aktives Mitglied
Registriert
24.09.2003
Beiträge
16.879
Nein das gabs mW schon unter Mac OS 8.
Kann aber sein, dass es erst mit 8.6 eingeführt wurde.
Schon aus diesem Grund ist das Update zu empfehlen ;).
 
Zuletzt bearbeitet:
Oben