Erstes kleines Problem mit dem MacBook

Taliq

Neues Mitglied
Thread Starter
Registriert
02.11.2006
Beiträge
24
Moin,
ich bin vor fast einem halben Jahr auf Mac umgestiegen und bis jetzt zu mehr als 100% zufrieden. Jetzt habe ich aber das erste kleine Problem. Es stört mich nicht wirklich, aber ich würds trotzdem gerne beseitigen.

Zu meinem Problem:
Wenn ich mein MacBook boote und alles betriebsbereit ist, läuft alles Wunderbar. Wenn ich dann aber das Dashboard öffne, sehe ich im Hintergrund, dass auch das Adressbuch geöffnet wurde. Das bleibt dann aber nur für ca. eine halbe Sekunde offen und schließt sich dann wieder. Wenn ich dass dann im Dock überprüfe, ist es, als wäre nichts gewesen. Also das Adressbuch war vorher nicht geöffnet, und nachher ist es komplett beendet.

Woran kann das liegen?

Ich habe das MacBook 13" 1,83 GHz und 1 GB RAM. Das MacBook ist jetzt ca. 5 Monate alt.

Ich hoffe ich könnt mir helfen.

Gruß
Taliq
 

Taliq

Neues Mitglied
Thread Starter
Registriert
02.11.2006
Beiträge
24
Das einzige was ich da habe, was das Adressbuch öffnen könnte, ist ein Widget mit dem ich international gratis SMS schicken kann. Aber das "Problem" ist erst ein paar Tage nachdem ich das Widget drinnen hatte aufgetaucht. Ich werd das Widget mal entfernen und das dann mal testen.

Erstmal danke.
 

theandy

Mitglied
Registriert
27.08.2005
Beiträge
144
Das kann vorkommen, wenn irgend ein Widget das Adressbuch als Quelle benötigt. Dann wird das Adressbuch automatisch geöffnet, die aktuellen Daten ausgelesen und dann wieder geschlossen. Ich z.B. habe ein SMS-Widget installiert, das sich immer die aktuellen Telefonnummern lädt. Ist also nichts besonderes... (ich kann mir denken, dass das auch passiert, wenn das Adressbuch-Widget am laufen ist.)

Viele Grüße, Andy
 

theandy

Mitglied
Registriert
27.08.2005
Beiträge
144
Taliq schrieb:
Das einzige was ich da habe, was das Adressbuch öffnen könnte, ist ein Widget mit dem ich international gratis SMS schicken kann.

>> Das Widget ist nicht zufällig von Callwave? Das hab nämlich ich.
 

AssetBurned

Aktives Mitglied
Registriert
25.10.2005
Beiträge
2.183
hm ich hab das jetzt auch schon nen paar mal benutzt und bislang weder ne kostenmeldung bekommen noch irgendwelche spam sms.

allerdings müsste es bei mir ja auch passieren aber das addressbuch bleibt dicht. theoretisch müsste calwave ja die daten auch neu eilenes wenn man das widget neu startet (mit maus drüber gehen und alt+r drücken) aber da passiert nix.
 

Taliq

Neues Mitglied
Thread Starter
Registriert
02.11.2006
Beiträge
24
Habs jetzt nochmal ohne das Widget probiert und das Adressbuch hat sich nicht geöffnet. Dann habe ich das Widget einfach mal wieder geladen und dann kam auf einmal wieder das Phänomen mit dem Adressbuch. Liegt auf jedenfall an dem Widget.

Problem ist somit zwar nicht gelöst, aber Ursache wurde gefunden. Mal sehen obs mich so sehr nervt, dass ich CallWave verbanne.

Danke.
 

Mac-Chester

Mitglied
Registriert
12.06.2006
Beiträge
445
Hast du den Haken gesetzt für's automatische updaten der Adressliste? Wenn ja, dann versuch es mal ohne dieses updaten.
 

Taliq

Neues Mitglied
Thread Starter
Registriert
02.11.2006
Beiträge
24
Da ist nur ein Haken den ich setzen kann und der zeigt dann nur bei USA Empfängern meine eMail als Absender an. Für das Laden der Adressliste ist da nur ein Button, der die dann sofort lädt.
 
Oben Unten