Erkennungsprobleme externen Monitor am OWC TB 4 Dock

MECHammer

MECHammer

Mitglied
Thread Starter
Dabei seit
28.01.2011
Beiträge
722
Punkte Reaktionen
387
Seit dem Update auf MacOS Ventura habe ich Probleme mit dem externen Montior, wenn dieser über das OWC TB 4 Dock angeschlossen ist. Der Monitor zeigt dabei meistens nur für den Bruchteil einer Sekunde ein Bild und wird dann schwarz. Manchmal wird er aber auch problemlos erkannt. Schließe ich ihn direkt am MacBook Pro (16" M1 Max) an, dann wird er immer problemlos erkannt. Ich möchte mir aber ungern einen TB Port am Mac damit blockieren. Hat einer eine Idee, oder ähnliche Erfahrungen gemacht?
 
lisanet

lisanet

Aktives Mitglied
Dabei seit
05.12.2006
Beiträge
7.766
Punkte Reaktionen
9.026
wieso nimmst du nicht den Port am Mac? Die Gesamtzahl deiner Ports an Dock und Mac bleibt ja gleich.
 
MECHammer

MECHammer

Mitglied
Thread Starter
Dabei seit
28.01.2011
Beiträge
722
Punkte Reaktionen
387
Weil ich an dem Port hinten am Dock deutlich schlechter ran komme. Dazu stecke ich lieber nur ein Kabel in den Mac, als immer zwei. Genau dafür habe ich ja unter anderem ein Dock.
 
lisanet

lisanet

Aktives Mitglied
Dabei seit
05.12.2006
Beiträge
7.766
Punkte Reaktionen
9.026
naja, ich dachte halt nur, es wäre sinnvoller einen funktionierenden Monitor zu haben. Wenn dir aber ein freier Port wichtiger ist, bitte schön.
 
MECHammer

MECHammer

Mitglied
Thread Starter
Dabei seit
28.01.2011
Beiträge
722
Punkte Reaktionen
387
Ich bin an einer Lösung interessiert, dass es wieder problemlos über das Dock läuft, wie vor dem Update auf Ventura. Und natürlich habe ich solange den Monitor separat am Mac angeschlossen. Aber dass soll eben nicht die Dauerlösung sein. Dachte nicht, dass es so schwer zu verstehen ist.
 
Oben