EPSON Stylus Photo 750 druckt nicht unter Tiger

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von hanselars, 02.07.2005.

  1. hanselars

    hanselars Thread Starter Mitglied

    Beiträge:
    1.997
    Zustimmungen:
    21
    Mitglied seit:
    27.11.2003
    Hi,

    der Drucker druckt nicht. Woran liegts?

    Der Drucker ist direkt über USB an das iBook mit OS 10.4.1 angeschlossen. Er wird auch erkannt, die Hilfsprogramme zum REinigen der Düsen laufen problemlos.

    Zum Drucktest habe ich ein kleines TextEdit-Dokument an den Drucker geschickt.

    Treiber:
    EPSON Stylus Photos Series CUPSv1.1 (mit Tiger mitgeliefert)

    - Programm "Stylus Photo 750" wird aufgerufen.
    - Hier wird die Meldung "Druckauftrag wird gestartet" eingeblendet.
    - Das Dokument wird als "abgeschlossen" aufgelistet.
    - Es kommt keine Fehlermeldung.
    Aber:
    - Es ist kein Druck erfolgt. Der Drucker tut absolut nichts.

    Treiber:
    Kind:EPSON Inkjet;Name: SP 750 (von EPSON heruntergeladen)

    - Programm "Stylus Photo 750" wird aufgerufen.
    - Der Druckauftrag wird sofort gestoppt, im Dock wird auf dem Programmsymbol ein roter Kreis mit Ausrufezeichen eingeblendet.
    - Wenn der Druckauftrag neu gestartet wird, wird er sofort wieder gestoppt.
    - Das Dokument wird nicht als "abgeschlossen" aufgelistet.


    Ach ja, wenn ich den Drucker an ein Windows-Notebook anschliesse, gehts sofort. Auch unter Panther hatte ich keine Probleme.
     
  2. s_ko

    s_ko Mitglied

    Beiträge:
    381
    Zustimmungen:
    10
    Mitglied seit:
    15.04.2005
    Bei mir ist es anders rum. Er druckt ohne Probleme, aber die Software crasht beim Düsentest.

    Hatte bis 10.3.9 Epsontreiber von der Hompage und jetzt den von Tiger.
     
  3. Sofad

    Sofad Mitglied

    Beiträge:
    82
    Zustimmungen:
    1
    Mitglied seit:
    05.11.2002
    EPSON Stylus Photo 1200

    Die gleichen Probleme hatte ich auch.

    Probier mal folgendes:

    Programme>Dienstprogramme>Drucker-Dienstprogramm
    "Druck-System zurücksetzen"

    und dann

    Drucker-Dienstprogramm>Drucker>Drucker hinzufügen>weitere Drucker
    "EPSON USB" im Menü auswählen

    "SP xxxx(USB)" anwählen

    "Hinzufügen"

    Drucker druckt wieder...


    Wenn nicht, gibts noch dieses Programm

    Printer Setup Repair 5.0.2
     
  4. infach

    infach Mitglied

    Beiträge:
    178
    Zustimmungen:
    1
    Mitglied seit:
    30.11.2005
    Hi. Hab das selbe Problem wie Hanselars.
    Kann es aber nicht beheben - auch nicht indem ich das Drucksystem zurücksetze.
    Kann den Drucker dann auch nicht hinzufügen, denn das Druckerdienstprogramm erkennt den Treiber garnicht - nur wenn man über die Systemeinstellungen geht wird das hier erkannt: Kind:EPSON Inkjet;Name: SP 750. Gimp Treiber funktioniert auch nicht. Unter Panther hatte ich keine Probleme.
    Was genau sollte ich mit Printer Setup Repair machen? Es hat furchtbar viele Optionen mit denen ich nichts anfangen kann...
    Waere wirklich sehr dankbar für Hilfe.
    Vonwegen iNfach :)
     
  5. MrFX

    MrFX Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
  6. infach

    infach Mitglied

    Beiträge:
    178
    Zustimmungen:
    1
    Mitglied seit:
    30.11.2005
    Tausend Dank, MrFX :) :) :)
    Die Kombination aus Gutenprint und usbtb (Nicht dass ich genau verstanden hätte was das eigentlich alles ist...) funktioniert!
    Das hat mich wirklich gerettet, ich hätte mir sonst entweder einen neuen Drucker kaufen oder zu Panther zurückkehren müssen.
    Danke, iNfach. :cool:
     
  7. MacEnroe

    MacEnroe Mitglied

    Beiträge:
    16.417
    Zustimmungen:
    2.028
    Mitglied seit:
    10.02.2004
    USBTB ist ein anderer USB-Treiber als der Apple-eigene. Damit konnte schon vielen geholfen werden. Wollte ich auch grad posten.
    Wieso das Apple mit Tiger immer noch nicht im Griff hat???
     
  8. infach

    infach Mitglied

    Beiträge:
    178
    Zustimmungen:
    1
    Mitglied seit:
    30.11.2005
    Soll das heissen, ich könnte jetzt auch noch mal den Epson-Treiber zusammen mit dem neuen USB-Treiber versuchen?
     
  9. MacEnroe

    MacEnroe Mitglied

    Beiträge:
    16.417
    Zustimmungen:
    2.028
    Mitglied seit:
    10.02.2004
    Ja, ich denke es lag am USB-Treiber. Bei mir war das gleiche Problem. Der Canon-Treiber funktionierte, nachdem ich USBTB installiert hatte.
     
  10. MrFX

    MrFX Mitglied

    Beiträge:
    7.352
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
    Moin!

    Probieren kannst du es... aber usbtb wurde eigentlich für Gimp-Print entwickelt... und bei mir wurden auch nur die Gimp-Print-Treiber erkannt.

    Evtl. kannst du es aber manuell machen... das ist aber 'n bißchen umfangreicher...

    MfG
    MrFX
     
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.