Epson Stylus Color und OS X - miese Qualität der Farbdrucke

Dieses Thema im Forum "Mac Zubehör" wurde erstellt von macbaileys, 19.03.2004.

  1. macbaileys

    macbaileys Thread Starter MacUser Mitglied

    Mitglied seit:
    28.02.2004
    Beiträge:
    159
    Hallo,
    seitdem ich mit Panther (iBook G4) arbeite, sind die Farbausdrucke meines Stylus Color 760 absolut daneben. Sie stimmen nicht im entferntesten mit den Farben am Bildschrim überein. Patrone ist frisch drin, Druckkopfreinigung durchgeführt. Woran kann's liegen? Hat das was mit Colour Sync zu tun? Muss ich da bestimmte Einstellungen beachten?
    Danke schon mal :)
     
  2. kurare

    kurare MacUser Mitglied

    Mitglied seit:
    06.06.2003
    Beiträge:
    1.127
    Ich habe einen Epson Stylus Color 880 und zuerst war mit den Ausdrucken auch nicht zufrieden. Aber es gibt da auch eine Menge Druckeinstellungen zu beachten. Z.B. die Einstellung der Papierart, wieviel DPI Du haben willst, etc.

    Ein Profi bin ich darin nicht, aber nachdem an ein paar Einstellungen rumprobiert habe, macht der Drucker seine Arbeit wieder ordentlich.
     
  3. macbaileys

    macbaileys Thread Starter MacUser Mitglied

    Mitglied seit:
    28.02.2004
    Beiträge:
    159
    Vielen Dank schon mal. Aber geht das vielleicht etwas genauer? Es muss doch möglich sein, das ganze ohne lästiges Rumprobieren und dem unnötigen Verbrauch von Tinte hinzubekommen. Ging unter OS 9 doch auch.
    Vielleicht bin ich da etas bequem, aber es gibt doch hoffentlich eine leichtere und schnellere Lösung?
     
  4. Stenz

    Stenz MacUser Mitglied

    Mitglied seit:
    11.06.2003
    Beiträge:
    673
    Ich habe die Helligkeit auf 1.300 eingestellt, hat schon eine starke Verbesserung gebracht.
     
  5. macbaileys

    macbaileys Thread Starter MacUser Mitglied

    Mitglied seit:
    28.02.2004
    Beiträge:
    159
    Wie ist dir denn gelungen, die Helligkeit auf 1.300 zu stellen? Ich kann nur 2-stellige Ziffern angeben...
    Habe es unter Druckereinstellungen bei Modus mal mit Text/grafik probiert, hilft aber auch nichts.
    Vielleicht sagt der Hinweis, dass die Bilder recht blaustichig sind, jemandem was?
    Vielen Dank!
     
  6. macbaileys

    macbaileys Thread Starter MacUser Mitglied

    Mitglied seit:
    28.02.2004
    Beiträge:
    159
    so, alles funktioniert wieder, wie es soll. habe "vorgetäuscht" patronen neu einzulegen, dann druckkopfreinigung etc. durchgeführt- und siehe da: obwohl ich das auch vorher schon getan hatte, waren die ausdrucke nun wieder bestens.
    vielen dank für eure tips! :)
     
Die Seite wird geladen...

Diese Seite empfehlen