Epson Stylus C84 Druckertreiber

  1. Michaniker

    Michaniker Thread StarterMacUser Mitglied

    Mitglied seit:
    04.07.2004
    Beiträge:
    22
    Zustimmungen:
    0
    Argh! Ich hab ein Problem mit meinem Stylus C84 von EPSON. Ich hab die Treiber installiert (auf meinem iBook G4, 933 Mhz, in Originalausführung mit OS X 10.3.4) und siehe da, mein HelpViewer, Safari (1.2) und Mail funktionieren nicht mehr!

    Hatte jemand ähnliche Probleme? Hat jemand ne Idee wie ich das lösen kann? Auch wenn ich die Treiber wieder runterschmeiße, bleiben die Probleme! Wie komme ich wieder in den Urzustand (ohne das ich das System neu installieren muss)?!
     
    Michaniker, 11.07.2004
  2. SoylentGreen

    SoylentGreenMacUser Mitglied

    Mitglied seit:
    22.10.2003
    Beiträge:
    2.863
    Zustimmungen:
    0
    Schau mal, ob mit der Treiberinstallation irgendwelche zusätzlichen Schriften bzw. andere Version der Systemschriften installiert wurden.
    Wenn das so ist, deaktiviere die mal über das Programm „Schriftsammlung”.
     
    SoylentGreen, 11.07.2004
Die Seite wird geladen...
Ähnliche Themen - Epson Stylus C84
  1. monnipenny
    Antworten:
    4
    Aufrufe:
    240
    freucom
    18.04.2017
  2. Okashi
    Antworten:
    22
    Aufrufe:
    293
    rechnerteam
    05.01.2017
  3. TechGeek
    Antworten:
    0
    Aufrufe:
    196
    TechGeek
    20.06.2016
  4. vogben
    Antworten:
    1
    Aufrufe:
    2.575
    JürgenggB
    16.03.2007
  5. roberty
    Antworten:
    10
    Aufrufe:
    2.677
    roberty
    27.12.2003