Epson 2100 und G4

  1. tomtomtom

    tomtomtom Thread StarterMacUser Mitglied

    Mitglied seit:
    21.09.2003
    Beiträge:
    123
    Zustimmungen:
    0
    Hallo,
    ich habe einen G4/OS 9.1 und eine Epson Stylus Photo 2100.
    Ich habe den Drucker bisher über ein Hub mit einem USB Kabel
    an den Rechner angeschlossen.
    Mitten im Druck kommt die Fehlermeldung:
    BEI DER KOMMUNIKATION MIT DEM DRUCKER IST EIN FEHLER AUFGETRETEN.
    SETZEN SIE DEN DRUCKER ZURÜCK( ODER SCHALTEN SIE IHN EIN)
    UND VERSUCHEN SIE ES ERNEUT.
    Alle Kabel sind in Ordnung und beim Nächsten Mal funktioniert es dann,
    oder auch wieder nicht. Der Drucker fängt immer erst mal an zu drucken und hört dann irgendwo auf oder druckt auch mal fertig.
    Kann das vieleicht an dem HUB liegen. Wenn ja; worauf muß ich achten?
    Wenn nein; was kann sonst das Problem sein?
    Datenfluß? USB1? USB2 ?

    Vielen Dank schon Mal. Tom
     
    tomtomtom, 09.10.2004
  2. one.of.two

    one.of.two

    Hallo tomtomtom,

    ich würde als erstes den Drucker mal alleine an einen Anschluß hängen. Hast du das schon versucht? Evtl. auch im Energiesparmodus verhindern, daß die Platte in den Ruhezustand geht (aber das halte ich dennoch eher nicht für den Grund). :)
     
    one.of.two, 09.10.2004
  3. tomtomtom

    tomtomtom Thread StarterMacUser Mitglied

    Mitglied seit:
    21.09.2003
    Beiträge:
    123
    Zustimmungen:
    0
    USB1 und USB2

    Werde ich mal ausprobieren.
    Gibt es den eigentlich sehr große Qualitätsunterschiede bei den HUBs oder nicht? Es gibt welche mit und ohne Stromanschluß (für Geräte die ihren Strom über das USB Kabel beziehen) aber sonst noch Unterschiede?

    Gruß, Tom
     
    tomtomtom, 11.10.2004
Die Seite wird geladen...
Ähnliche Themen - Epson
  1. hazelorange
    Antworten:
    1
    Aufrufe:
    504
    Lucky_Darts
    06.12.2005