EOS Utility 3 geht nicht mit 10.15.2

vidman2019

unregistriert
Thread Starter
Mitglied seit
10.01.2019
Beiträge
1.720
Nur kurz zur Information. Wer EOS Utility 3 mit Catalina nutzen will, sollte (laut Informationen im Netz) entweder 10.15.1 oder die aktuelle Beta 10.15.3 nutzen. Oder noch besser Catalina meiden.

Ich kann jedenfalls bestätigen dass es unter 10.15.2 nicht funktioniert.
 
Oben