EOS 20D - irgendwas mach ich falsch...

  1. harlekin256

    harlekin256 Thread Starter MacUser Mitglied

    Mitglied seit:
    28.09.2002
    Beiträge:
    178
    Zustimmungen:
    2
    Hallo allerseits,

    habe seit 3 Tagen eine neue Canon EOS 20D. Aber irgendwie kann ich die Bilder nicht auf meinen mac runterladen. Eigentlich wollte ich es wie mit meiner "alten" Kamera (Kodak DC5000) machen und iPhoto zum download nutzen, aber das Programm erkennt keine Kamera... Was mach ich denn falsch, muss ich vor dem Übertragen von Bildern irgendwas an der Kamera einstellen? Das (kleine) Handbuch ist da ja auch keine wirkliche Hilfe...

    Also sonst mache ich es etwa so: iPhoto starten, kamera mit Mac per USB verbinden, Kamera einschalten und iPhoto erkennt die Kamera. Bei meiner alten Kodak musste ich an der kamera erst den "Transfermodus" einschalten, aber bei der Funktionsflut der EOS hab ich vielleicht sowas übersehen?

    Die Kamerasoftware hab ich zwar installiert, aber ich bin halt iPhoto gewohnt. Und an die Anschaffung eines Cardreaders wollte ich erstmal noch nicht denken - mit der Kamera muss es ja auch gehen.

    Kann mir da jemand helfen?

    Gruß, Tino
     
    harlekin256, 30.05.2005
    #1
  2. Wildwater

    Wildwater Super Moderatorin Super Moderator

    Mitglied seit:
    31.03.2003
    Beiträge:
    10.970
    Zustimmungen:
    331
Die Seite wird geladen...
Ähnliche Themen - EOS 20D irgendwas
  1. voiddefine
    Antworten:
    17
    Aufrufe:
    1.604
    Nicolas1965
    17.07.2008
  2. *casey*
    Antworten:
    4
    Aufrufe:
    1.510
    freedolin
    31.01.2007
  3. rudolfo24
    Antworten:
    3
    Aufrufe:
    743
    ANar
    29.12.2006
  4. wesulaner
    Antworten:
    19
    Aufrufe:
    1.150
    Hoffi
    31.10.2006
  5. Benjamin D.
    Antworten:
    4
    Aufrufe:
    693
    Benjamin D.
    12.06.2006