Entpackte .sit-Archive nicht lauffähig

  1. selig

    selig Thread Starter MacUser Mitglied

    Mitglied seit:
    22.09.2004
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo !

    Ich habe schon des öfteren erlebt, dass auf meinem PB 15"1,5 GHz 512 MB OS X 10.3.5 mit StuffIt entpackte .sit-Archive zwar entpackt werden, die Proggrammdatei aber als .app Datei erscheint und nicht lauffähig ist. Wenn ein Verzeichnis komplett aus dem Archiv gezogen wird, wird es zwar entpackt, das Verzeichnis erscheint auch als Ordner auf dem Desktop, die Programmdatei ist als Programmdatei erkennbar, startet aber nach Doppelklick trotzdem nicht. Erlebt z.B. mit Archiven der Programme iDVD 4 und DVDBackup 1.3
     
    selig, 23.09.2004
    #1
  2. freso

    freso MacUser Mitglied

    Mitglied seit:
    27.09.2002
    Beiträge:
    1.279
    Zustimmungen:
    24
    hast du das aktuelle stuffit? glaube, bei der vorgängerversion war das so, dass fehlerhafte dateien beim entpacken rauskamen
     
    freso, 23.09.2004
    #2
  3. selig

    selig Thread Starter MacUser Mitglied

    Mitglied seit:
    22.09.2004
    Beiträge:
    3
    Zustimmungen:
    0
    ich habe StuffIt DeLuxe 8.0
     
    selig, 24.09.2004
    #3
  4. freso

    freso MacUser Mitglied

    Mitglied seit:
    27.09.2002
    Beiträge:
    1.279
    Zustimmungen:
    24
    dann lade dir mal 8.0.2 runter, glaube in der 8.0.0 und 8.0.1 version gabs diese probleme
     
    freso, 25.09.2004
    #4
Die Seite wird geladen...
Ähnliche Themen - Entpackte sit Archive
  1. ronnzen
    Antworten:
    1
    Aufrufe:
    598
    marc2704
    03.11.2009
  2. schluemmel
    Antworten:
    1
    Aufrufe:
    1.665
    muellermanfred
    10.09.2008
  3. avli
    Antworten:
    12
    Aufrufe:
    602
    avli
    28.09.2007
  4. sommerpflanze
    Antworten:
    3
    Aufrufe:
    713
    mi00ro
    18.11.2006
  5. toru63
    Antworten:
    0
    Aufrufe:
    725
    toru63
    08.03.2006