entourage

neko

Registriert
Thread Starter
Mitglied seit
27.01.2003
Beiträge
2
mir ist es leider nicht möglich mit entourage mails zu versenden. egal ob via web, gmx oder yahoo ... empfang ist kein problem.

weiss vielleicht irgendjemand, ob irgendwelche einstellungen im programm zu beachten sind.

bin für jeden rat dankbar...
 

Sooza

Mitglied
Mitglied seit
14.01.2003
Beiträge
111
Hi Neko,

bin gerade nicht in Reichweite meines iBooks und kann daher nicht selber mal einen Blick in meine Einstellungen werfen, um Dir einen Tipp zu geben.

Aber vielleicht hilft die folgende Anleitung bei Microsoft, dem ganzen auf die Spur zu kommen:
http://www.microsoft.com/mac/entour...mbfpath=featartx&embfname=en_mailaccounts.asp

So bald ich daheim bin, schaue ich mir mein Entourage auch noch mal an.

Grüße
Sooza
 
Zuletzt bearbeitet von einem Moderator:

Apfel-Lover

Mitglied
Mitglied seit
20.12.2002
Beiträge
860
Hiho !

Hab paar Fragen, um Dir helfen zu können:

1. Bist Du unter OS 9 oder OS X unterwegs ?

2. Hast Du Entourage "frisch" installiert, oder hast Du es schon länger auf Deinem Mac, und das problem taucht zum ersten mal auf ?

3. Kannst Du was zu Deinen Einstellungen in den "Konten" von Entourage sagen: was hast Du da eingetragen als "SMTP-Server" ?

4. Welche Fehlermeldung kriegst Du ?
 
Zuletzt bearbeitet:

neko

Registriert
Thread Starter
Mitglied seit
27.01.2003
Beiträge
2
hallo A-L,

also zu deinen Fragen,

1. ich bin unter osx und habe

2. entourage schon länger drauf. vor ein paar Tagen hat mir das system jedoch meine alten einstellungen unter entourage gelöscht, mitsamt meiner mails (gründe weiss ich nicht) also habe ich alles neu eingerichtet...ps. vorher funktionierte auch der mailausgang.

3. bei den konten habe ich die von den mailprovidern angegebenen serveradressen angegeben und "smtp service requires secure connection ssl"

4. fehlermeldung "a connection failure occured...

dank für deine Hilfe im voraus,

neko
 

mondbeere

Mitglied
Mitglied seit
09.12.2002
Beiträge
136
hi neko,
ich muss beim smtp nochmals den mail server angeben. also "mail.XXXXXXX.com" und nicht "smtp.XXXXX.com"!
hab aber keine ahnung ob das hilft!
 

Apfel-Lover

Mitglied
Mitglied seit
20.12.2002
Beiträge
860
Okay......

Versuchs mal testweise OHNE die SSL-Option. Vielleicht funktioniert es. Ich hatte da auch mal Probleme. Nicht alle Mailserver aller Provider unterstützen SSL, und selbst wenn sie es theoretisch tun, kann es da - nach meiner Erfahrung - manchmal haken.

Möglichkeirt 2:

Hast Du irgendwo ein Backup Deiner Entourage-Daten ? ( Die sind in "Dokumente", dann "Microsoft-Benutzerdaten", und hier der Ordner "Identitäten". ). Wenn Du eine Kopie davon hättest, könntest Du den gesicherten Identitäten-Ordner austauschen. Dadurch wären zumindest ein paar Mails, Kontakte, Termine etc. gesichert - und alle alten Einstellungen wären wieder da.

Ich drück Dir die Daumen - und geb mal ein Feedback, ob's funktioniert hat !
 

tasha

Aktives Mitglied
Mitglied seit
06.08.2002
Beiträge
3.740
Hi neko,

bei mir funzt der GMX-Mailserver auch nur ohne SSL.