Entourage stürzt immer ab

  1. ArneD

    ArneD Thread StarterMacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    316
    Zustimmungen:
    12
    Hallo...
    habe seit gestern folgendes Problem mit Entourage...
    ich starte es und wenn ich auf e mails empfangen klicke fängt er an und stürzt dabei immer ab....
    Das Programm Entourage wurde unerwartet beendet....
    Woran kann es liegen und wie kann ich das Problem beheben?
    Vielen Dank für eure Hilfe,
    Arne
     
    ArneD, 30.12.2005
  2. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Ich würde als erstes mal versuchen die .plist zu löschen das hilft meistens bei derartigen Problemen.
     
    marco312, 30.12.2005
  3. ArneD

    ArneD Thread StarterMacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    316
    Zustimmungen:
    12
    Danke für deine schnelle Antwort....
    was bewirkt das löschen denn also was speichert die plist und wo finde ich sie?
     
    ArneD, 30.12.2005
  4. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    In der .pist werden Programm relevante Parameter und Einstellungen abgelegt beim Löschen wird eine neue angelegt.
    User->Preferences-->Microsoft--->com.microsoft.Entourage.prefs.plist
     
    marco312, 30.12.2005
  5. ArneD

    ArneD Thread StarterMacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    316
    Zustimmungen:
    12
    Finde unter User / Library / Preferences / Microsoft
    keine Datei
    com.microsoft.Entourage.prefs.plist
    Da sind nur die folgenden beiden:
    - Entourage Preferences
    - Entourage Settings (10)
     
    ArneD, 30.12.2005
  6. Peter B.

    Peter B.MacUser Mitglied

    Mitglied seit:
    30.04.2005
    Beiträge:
    70
    Zustimmungen:
    0
    Ich würde erstmal nicht irgendwelche Prefs löschen, sondern versuchen das Programm mit gedrückter alt-Taste zu starten und die Datenbank zu reparieren und zu komprimieren.
    Voreinstellungsdateien kannst du immer noch löschen...

    Mit einem Gruß,
    Peter.
     
    Peter B., 30.12.2005
  7. marco312

    marco312MacUser Mitglied

    Mitglied seit:
    14.11.2003
    Beiträge:
    19.176
    Zustimmungen:
    211
    Also eigentlich muss die Datei da sein Ich habe Version 11.2.1
     
    marco312, 30.12.2005
  8. ArneD

    ArneD Thread StarterMacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    316
    Zustimmungen:
    12
    Habe mit alt gestartet und die Datenbanl repariert....
    Entourage starten ging wie immer sobald ich auf senden empfangen klicke fängt er an abzurufen und stürzt ab....
    Ich habe Version 10.1.4

    Vlt. ist das Problem behoben wenn ich die Version Update?
    Habe auf der Seite ein Update auf 11.2.1 gefunden...
    brauche ich nur das oder auch das Service Pack 2 für den Mac?
     
    ArneD, 30.12.2005
  9. Peter B.

    Peter B.MacUser Mitglied

    Mitglied seit:
    30.04.2005
    Beiträge:
    70
    Zustimmungen:
    0
    Du kannst nur die aktuellste Version 10.x.x installieren.
    Die 11.x.x ist für Office 2004 und dazu musst du das Paket erst käuflich erwerben.

    Du solltest vielleicht noch mal versuchen alle unnötigen Mails zu löschen, dann mit ctrl-klick den Ordner gelöschte Objekte leeren und dann die Datenbank nochmals komprimieren.
    Weiterhin solltest du alle privaten Caches leeren (~/Library/Caches, den gesamten Inhalt auswählen und in den Papierkorb ziehen, dann einen Neustart machen).

    Ansonsten bleibt wohl nur das Löschen der Voreinstellungen.

    Mit einem Gruß,
    Peter.
     
    Peter B., 30.12.2005
  10. ArneD

    ArneD Thread StarterMacUser Mitglied

    Mitglied seit:
    28.06.2005
    Beiträge:
    316
    Zustimmungen:
    12
    Eines meiner Postfächer ist über t-online...hab mich kurz eben da eingeloggt und email müll gelöscht waren 4 stck....dann die anderen neuen über entourage abgerufen und es funktioniert und stürzt nicht mehr ab....
    ich bin nun echt froh das ich keine einstellungen gelöscht habe...denn an diesen liegt es gar nicht!! es lag nur an irgendwelchem mails....deshalb stürzte er ja auch beim empfangen ab....
    Vlt ist ja auch jemand hier der es mir erklären kann, will ja nicht dumm sterben :)
    Grüße, Arne
     
    ArneD, 30.12.2005
Die Seite wird geladen...