Entourage mit Exchange 2003

  1. Kessler1985

    Kessler1985 Thread StarterMacUser Mitglied

    Mitglied seit:
    12.04.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    habe folgendes Problem. Ich Benutze bei einem Kunden ein Windows 2003 SBS + Exchange. Der Kunde hat in der Grafikabteilung 2 Mac's stehen. AUf beiden läuft Office:mac 2004.

    Ich kann mich mit dem Exchange verbinden und alles klappt wunderbar, aber die Synchronisation ist superlangsam. Er ist durchgehend am Synchronisieren und die emails kommen einfach nur verspätet an.

    Habe ich da was falsch Konfiguriert. Habe die Synchronisation auf 2 min gestellt.

    greetz
     
    Kessler1985, 12.04.2006
  2. Kessler1985

    Kessler1985 Thread StarterMacUser Mitglied

    Mitglied seit:
    12.04.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hi,

    hat niemand hier eine Idee woran das liegen kann? Ich sehe gerade es gibt auch ein Service Pack 2 für Entourage. Ich habe aber direkt auf Version 11.2.3 geupdatet. Ist da das Service Pack 2 acuh schon drinne?

    greetz
     
    Kessler1985, 21.04.2006
  3. Kessler1985

    Kessler1985 Thread StarterMacUser Mitglied

    Mitglied seit:
    12.04.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Habe das Problem soweit gelöst.

    Bei den Einstellungen habe ich die sichere Verbindung über SSL gewählt. Jetzt kommt eine Fehlermeldung das das Stammzertifikat fehlen würde. Die kann man mit OK bestätigen und Entourage läuft ohne Probleme.
     
    Kessler1985, 08.05.2006
Die Seite wird geladen...
Ähnliche Themen - Entourage Exchange
  1. markymark86
    Antworten:
    1
    Aufrufe:
    1.138
  2. FritjofR
    Antworten:
    1
    Aufrufe:
    1.093
  3. dominus1964
    Antworten:
    1
    Aufrufe:
    821
  4. elbkopp
    Antworten:
    1
    Aufrufe:
    1.462
  5. kyra4273
    Antworten:
    1
    Aufrufe:
    1.539
    kyra4273
    22.07.2009