Entourage 2008: Database Daemon aktualisiert Identität nach jedem Neustart

M

*Michael*

Neues Mitglied
Thread Starter
Dabei seit
11.01.2005
Beiträge
6
Punkte Reaktionen
0
Mehr oder weniger nach jedem Neustart des Mac erscheint bei mir nach dem Start von Entourage 2008 das PopUp Fenster

Microsoft Office für Mac
Identität wird aktualisiert ....
Nachrichten werden aktualisiert....

Gemäss Altivitätsanzeige steckt der Microsoft Database Deamon dahinter.

Ist dies normal, dass die Identität so fleissig aktualisiert werden muss?
Bei Office 2004 hatte ich dieses Verhalten nie gesehen.

Danke für euer Feedback im Voraus
Michael
 
dagget

dagget

Mitglied
Dabei seit
06.10.2007
Beiträge
223
Punkte Reaktionen
24
Würde mich auch interessieren, ich habe das Phänomen erst seit einigen Tagen. Vorher habe ich das nie beobachtet. Vielleicht klärt sich das mit SP 1 - das kommt ja wohl gleich...
Ansonsten werde ich mal probieren, die Datenbanken zu reparieren. Vielleicht hilft das auch

Gruß,
dag.

Update: Das Datenbankdienstprogramm hat nichts gefunden. Dann werde ich mal SP1 probieren. Ist gerade raus.
 
Zuletzt bearbeitet:
G

gbarff

Registriert
Dabei seit
06.05.2008
Beiträge
1
Punkte Reaktionen
0
Gleiches Problem...

Ich habe das gleiche Problem. Dauert bei mir fast 10 Minuten bis ich dann Entourage nutzen kann. Ich hatte das Problem nach der Installation nicht, erst nach ein paar Tagen kam das Problem auf. Ist überigens bei auch nach dem SP1 so!

Hat schon jemand eine Erklärung dafür gefunden?

Schöne Grüße

Günther
 
dagget

dagget

Mitglied
Dabei seit
06.10.2007
Beiträge
223
Punkte Reaktionen
24
Ich habe - nach Installation des SP1 - noch einmal die Datenbank neu erstellen lassen (mit dem MS Database-Utility, das wohl auch durch das SP1 aktualisiert worden ist). Seitdem ist das Problem bei mir nicht mehr aufgetreten (bis jetzt)...
Gruß,

dag.
 
J

jomip

Aktives Mitglied
Dabei seit
02.03.2007
Beiträge
1.968
Punkte Reaktionen
362
Hole dieses Thema mal wieder hoch: Ich habe dieses Problem jetzt auch - und zwar reproduizierbar. Nach meinem Urlaub habe ich gestern das Quicktime-Update geladen. Danach kam genau diese Meldung nahezu nach jedem Neustart.
TimeMachine-Backup zurückgespielt - Problem behoben. Heute das Quicktime-Update nochmals geladen, Problem wieder da.

Was soll das? Jemand inzwischen eine Idee?
 
M

MFrey

Registriert
Dabei seit
02.07.2008
Beiträge
1
Punkte Reaktionen
0
Problem nach 10.5.4-Update

Hallo Mit-Leidende, habe dieses hier beschriebene Problem erstmals heute nach dem OS-Update (10.5.4) festgestellt, dauert manchmal bis zu 20 Minuten, bis der Prozess abegschlossen ist, kommt aber nach jedem Neustart. weiss inzwischen schon jemand mehr? :confused: Grüsse Marc

MacBook-Pro 2.2 C2D 4 GB RAM
 
J

jomip

Aktives Mitglied
Dabei seit
02.03.2007
Beiträge
1.968
Punkte Reaktionen
362
Habe leider auch keine Lösung. Bei mir liegt es eindeutig am Quicktime-Update. Sobald ich das installiere, wird nahezu bei jedem Neustart die Identität aktualisiert. Habe auch die Entourage-Datenbank neu erstellen lassen - kein Erfolg. Ohne Quicktime-Update keine Probleme. Das Update auf 10.5.4 läuft dagegen bei mir problemlos. Bis jetzt. Da offensichtlich nur sehr wenige User betroffen sind, ist mit einer Lösung wohl kaum zu rechnen. :(
 
J

jomip

Aktives Mitglied
Dabei seit
02.03.2007
Beiträge
1.968
Punkte Reaktionen
362
Hole das Thema noch mal hoch: Gibt es jemanden da draußen, der das Problem inzwischen lösen konnte?
 
C

chris1082

Registriert
Dabei seit
14.12.2007
Beiträge
1
Punkte Reaktionen
0
nein leider nicht... trotz ca 10 mailkontakten mit dem ms-support. die können dort das ganze nicht nachvollziehen und weisen auf das quicktime problem hin... bei mir wird entourage jetzt einfach wieder vom rechner fliegen, auch wenn es eigentlich ein recht nettes programm ist. kann es mir nicht leisten jedes mal 10 minuten zu warten bis ein office programm startet...
 
J

jomip

Aktives Mitglied
Dabei seit
02.03.2007
Beiträge
1.968
Punkte Reaktionen
362
Quicktime allein kann es IMHO nicht sein. Ich habe das Quicktime-Update nicht installiert, weil ich auf Entourage eigentlich nicht verzichten will. Nun habe ich die Synchronisation zwischen Entourage und iCal / Adressbuch eingeschaltet, um meine Termine und Adressen mit dem iPhone abzugleichen. Und prompt hatte ich den Fehler wieder. :motz:
 
G

greenman

Registriert
Dabei seit
05.07.2006
Beiträge
3
Punkte Reaktionen
0
ich hab das selbe problem

ich bins mal zwischendurch losgewesen, als ich alle office 2004 identitäten gelöscht hab und auch ein paar dateien

ich hab auch die entourage-adressbuch synchromisation eingeschaltet. ergbenis: jetzt hat zwar apple mail alle meine entourage email adressen, aber viele telefonnummern sind aus dem adressbuch ohne warnung einfach verschwunden. und ich muss dauernd die identität aktualisieren
 
don_michele1

don_michele1

Aktives Mitglied
Dabei seit
07.03.2004
Beiträge
2.378
Punkte Reaktionen
381
In dem Zustand, in dem die Identität minutenlang aktualisiert wird, habe ich in der Aktivitätsanzeige gesehen, dass der Database Daemon sich aufgehängt hatte.

Prozess gelöscht und danach wieder (für einige Zeit) Ruhe.
 
J

jomip

Aktives Mitglied
Dabei seit
02.03.2007
Beiträge
1.968
Punkte Reaktionen
362
Das Quicktime-Problem mit Entourage scheint behoben. Ich habe mit iTunes 8 auch das neue Quicktime-Update installiert. Da Apple hier offensichtlich noch mal etwas geändert hat, tritt der Entourage-Fehler bei mir nun nicht mehr auf. Die Synchronisation mit Adressbuch und iCal habe ich allerdings noch nicht wieder getestet.
 
just-switched

just-switched

Mitglied
Dabei seit
06.12.2003
Beiträge
94
Punkte Reaktionen
0
AW: Entourage 2008: Database Daemon aktualisiert Identität nach jedem Neustart

Das ganze scheint mit Entourage allerdings gar nichts zu tun zu haben, sondern ein allgemeines Office-Problem zu sein. Ich habe nämlich bei der Installation von Office 2008 Entourage gezielt weggelassen, weil ich mit Mail.app zufrieden bin. Und trotzdem kommt mir bei jeder unpassenden Gelegenheit dieses Fenster in den Weg, welches meine Identität aktualisieren will, und sich dann aufhängt.
 
dagget

dagget

Mitglied
Dabei seit
06.10.2007
Beiträge
223
Punkte Reaktionen
24
Ich wärme den Thread mal wieder auf: Phänomen taucht bei mir jetzt wieder verstärkt auf (fast bei jedem Neustart). Erstelle gerade die Datenbank neu, aber habe nach wie vor keine Ahnung, warum das passiert und was man tun kann. (Version 12.1.7).
Gibt es neue Erkenntnisse?

Gruß dag.
 
fa66

fa66

Aktives Mitglied
Dabei seit
16.04.2009
Beiträge
17.993
Punkte Reaktionen
8.148
...aber habe nach wie vor keine Ahnung, warum das passiert und was man tun kann. (Version 12.1.7)...

Naja, zusammengefasst gibt es doch in den letzten Mitteilungen in diesem Thread folgende Koinzidenzen:

1. Quicktime (siehe jomip).
2. Synchronisierungsdienste (auch jomip).
3. Der Microsoft Database Daemon steuert die Überwachung der Office-Datenbank.​

Die plausibelste Ursache scheinen jedoch Abgleich-Vorgänge zu sein. Gibt es solche, dann wird der Microsoft Database Daemon ja gar nicht umhinkommen, den Status der Office-Datenbank mit bspw. den geänderten Datenständen
a) in Adressbuch.app und/oder iCal, d.h. den von den Synchronisierungsdiensten angeboteten Daten​
und
b) vrsl. auch in IMAP- oder Exchange-Konten​
zu vergleichen. Von überall dort kommen bisweilen größere Mengen an veränderlichen Informationen.

Die Sache verschärft sich wahrscheinlich auch mit wachsender Größe der Office-Datenbank (weswegen die Datenbank-Komprimierung oder -Neuerstellung die Sache zeitweilig beruhigt). Anders als früher mit max. 2 bzw. 4 GB, kann die Office-Datenbank ja nun auch TB-Größe annehmen :eek:

Folglich:
Sind bei dir die Synchronisierungsdienste bezüglich Entourage eingeschaltet?
Was passiert, wenn diese aus sind?
Liegen IMAP- und/oder Exchange-Konten vor?
Gibt es prozessverzögernde Überwachungssoftware (wie LittleSnitch oder Antivirensoftware mit Hintergrundüberwachung)?
Passieren die Aktualisierungen beim Start von Entourage auch, wenn der Mac im Sicheren Systemstart gebootet und (ggf. zusätzlich) mal vom LAN oder Internet getrennt wurde?
 
dagget

dagget

Mitglied
Dabei seit
06.10.2007
Beiträge
223
Punkte Reaktionen
24
Synchronisierungsdienste sind aus (also die mit Adressbuch, Kalender und .mac). Aber ich nutze ein Exchange-Konto (weswegen ich ja immer noch auf Snow-Leopard gespannt bin).
Aber was komisch ist: Ich habe mehr oder weniger dieselbe Konfiguration auf einem MB 2,1 (2 Ghz black) und einem MB 5,1 (2,4 Ghz unibody). Nur auf dem neuen MB habe ich die Probleme.
Was den "Abgleich" angeht. Die "Aktualisierung" der Identität gleicht wohl nichts mit den Servern ab. Der Daemon aktualisiert auch, wenn kein Netz da ist, er aktualisiert aber nichts, wenn das MB länger im Ruhestand war und in der Zwischenzeit zB neue Nachrichten eingegangen sind.
Auf dem alten MB hatte ich das Ganze auch schon mal, aber da war es irgendwann vorbei (keine Ahnung, was ich damals gemacht hatte). Jedenfalls habe ich die üblichen Sachen wie a) Datenbank neu aufbauen, b) Rechte reparieren und c) Datenbank löschen und alles wieder vom Exchange-Server runterladen schon probiert. Nichts hat geklappt.
Macht einen wahnsinnig! - Gut, man muss ja nicht immer neu starten, aber wenn, dann arghhh.
Was mir noch einfällt: Habe auf nem Mini die US-Variante und hier mal die EWS-Beta von Entourage installiert, die besseren Exchange-Support verspricht. Hier passiert dasselbe, dort heißt es "upgrading identity"...

Gruß dag.
 
dagget

dagget

Mitglied
Dabei seit
06.10.2007
Beiträge
223
Punkte Reaktionen
24
Ergänzung: Werde jetzt mal versuchen, den dämlichen Database Daemon aus den Startobjekten zu verbannen. Da ich das Synchronisieren mit iCal etc. nicht nutze, dürfte ja auch nichts kaputt gehen, oder?

Gruß
dag.

EDIT: Scheint geklappt zu haben.
weiteres EDIT: Aber nur einmal, da sich der Daemon bei jedem Entourage-Start wieder in den Startobjekten einnistet...
 
dagget

dagget

Mitglied
Dabei seit
06.10.2007
Beiträge
223
Punkte Reaktionen
24
Habe jetzt noch irgendwo gelesen, dass es helfen soll, die Entourage Preferences zu löschen (aus User/xxx/Library/Preferences/Microsoft/Office 2008). Hat bei mir aber auch nicht geholfen.
Werde noch bekloppt. Zum Glück muss man den Mac ja nicht so häufig neustarten.

Gruß

dag.
 
J

jomip

Aktives Mitglied
Dabei seit
02.03.2007
Beiträge
1.968
Punkte Reaktionen
362
Bei mir hat - zumindest beim letzten Mal - folgendes zum Erfolg geführt:
Zugriffsrechte reparieren. Einen Versuch ist es wert.
 
Oben