Enpackte Treiber Problem

  1. lailo

    lailo Thread StarterMacUser Mitglied

    Mitglied seit:
    28.01.2006
    Beiträge:
    111
    Zustimmungen:
    0
    hallo leute

    ich hab es fast geschaft windows (muss aus beruflichen gründen) installiert bis auf 3 driver bzw 4


    es handelt sich um folgnede sachen


    - Bult-in-iSight
    - PCIDevice
    - Unbekanntes Gerät


    und beim eingabegeräte steht nohh ein ausrufe zeichen bei:

    - USB-HID (Human Interface Device)

    ich verfüge über ein MacbookPro

    kann mir jemand sagen welche entpackte ortner e sind umd iese sachen zu installiere bzw driver zu finden

    ich bin schon seit stunden am suche und es wird nix draus

    vielen vielen dank
     
    lailo, 15.12.2006
  2. Furcas

    FurcasMacUser Mitglied

    Mitglied seit:
    17.06.2004
    Beiträge:
    1.729
    Zustimmungen:
    99
    C:\Programme\Macintosh Drivers for Windows XP 1.1.2

    Vielleicht einfach nochmal drüber installieren, hilft manchmal
     
    Furcas, 15.12.2006
  3. lailo

    lailo Thread StarterMacUser Mitglied

    Mitglied seit:
    28.01.2006
    Beiträge:
    111
    Zustimmungen:
    0
    hab ich schon wirklich 5 mal gemacht.. bringt nix. diese 3 bzw 4 sind immer gleich

    hat jemand erfahrung dmit.. bitte schreiben

    ich habe auch schon versucht es selber zu installen über das system aber geht alses nicht

    danke für eure hilfe
     
    lailo, 15.12.2006
  4. Sp00k

    Sp00kMacUser Mitglied

    Mitglied seit:
    09.04.2006
    Beiträge:
    173
    Zustimmungen:
    1
    Die Einträge habe ich auch... das ist "normal" ;)
     
    Sp00k, 16.12.2006
  5. mannmitibook

    mannmitibookMacUser Mitglied

    Mitglied seit:
    27.12.2005
    Beiträge:
    252
    Zustimmungen:
    7
    Die iSight sollte aber schon funktionieren, zumindest tut sie das bei meinem iMac 20". Der Rest der nicht funktioniert ist z.B. der Infrarotempfänger fur die Fernbedienung, und eventuell noch ein TPM-Chip. Wenns dich genuer interessiert, dann kannst du dir die Eigenschaften der nicht richtig installierten Geräte mal anschauen. Wenn du in dem Dialog dann auf "Details" klickst, dann steht im unteren Teil des Fensters einer lange Buchstaben/Zahlen-Kolonne. Darin steht an einer Stelle etwas mit VEN_XXXX und dahinter etwas mit DEV_XXXX (Anstelle des XXXX stehen Zahlen und Buchstaben). Wenn du nach den beiden Werten (mit dem DEV oder VEN) mal in Google suchst, dann weist du auch, was das genau ist.
     
    mannmitibook, 17.12.2006
Die Seite wird geladen...
Ähnliche Themen - Enpackte Treiber Problem
  1. snappley
    Antworten:
    3
    Aufrufe:
    129
    snappley
    07.06.2017
  2. martin-s
    Antworten:
    4
    Aufrufe:
    227
    StevenJob
    04.06.2017
  3. joethebest
    Antworten:
    3
    Aufrufe:
    250
    joethebest
    13.03.2017
  4. thebuddha
    Antworten:
    42
    Aufrufe:
    1.013
    rembremerdinger
    07.02.2017
  5. ArthurPhoenix
    Antworten:
    4
    Aufrufe:
    419