empfange meinen Router nur manchmal & "verliere" ihn dann schnell wieder

Diskutiere das Thema empfange meinen Router nur manchmal & "verliere" ihn dann schnell wieder im Forum Netzwerk-Hardware

  1. uranotypie

    uranotypie Thread Starter Registriert

    Beiträge:
    2
    Zustimmungen:
    0
    Mitglied seit:
    29.06.2005
    Hallo,

    ich habe da ein ziemlich ärgerliches Problem mit meinem neuen PB G4 15" unter 10.4.1: Schon von Anfang an habe ich meinen Router (Siemens SE105) nur manchmal über WLAN empfangen können. Wenn es mir doch mal gelingt, eine Verbindung herzustellen, reißt diese nach kurzer Zeit wieder ab und dann kann ich den Router erst nach einem Reboot bei vorher ausgeschalteter AirportKarte wieder empfangen. Das Problem wiederholt sich aber immer wieder und zwar unabhängig von der Konfiguration des Routers. (Also egal, ob die SSID sichtbar ist oder nicht, auf welchem Kanal er funkt, ob WEP oder nicht, ob DHCP oder eigene IPs, ob das PB direkt neben dem Router steht, im selben Zimmer oder im Nebenzimmer.)

    Ich habe hier noch ein älteres iBook mit 10.3.9 und das macht mit demselben Router überhaupt keine Probleme! Eigentlich fand ich es ganz praktisch, alle Tests am PB mit dem iBook nochmal gegenzuprüfen, aber inzwischen weiss ich echt nicht mehr, wo ich den Fehler am PB vermuten soll. Das iBook kommt mit allem super klar, das fabrikneue PB streikt. Irgendwelche Funkstörungen durch die Microwelle oder dergleichen kann ich also ebenso ausschließen, wie Probleme mit zu dicken Wänden. Und die verschiedenen Kanäle, DHCP oder nicht usw. frißt das iBook sowieso, das weiss ich aus Erfahrung, habe es aber auch noch stichprobenartig geprüft.

    Beim Mac-Händler hat AirPort natürlich (Vorführeffekt) fabelhaft funktioniert und deren WLAN (von einer AirPortBasisstation gefunkt) prima und über längere Zeit empfangen. Also scheinen Airport-Karte und -Antenne im PB in Ordnung zu sein.

    Inzwischen kann ich mir nur noch vorstellen, dass 10.4.1 exakt mit diesem Router, also demSE105 nicht kann und die AirPortKarte dann zum Absturz bringt. Leider kriege ich mein 10.3 nicht auf das neue PB drauf, um das zu prüfen.

    Oder denke ich inzwischen in die völlig falsche Richtung? kopfkratz
     
  2. MrFX

    MrFX Mitglied

    Beiträge:
    7.355
    Zustimmungen:
    77
    Mitglied seit:
    26.09.2003
Die Seite wird geladen...

MacUser.de weiterempfehlen

  1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Akzeptieren Weitere Informationen...